
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22370542" />
        <link rel="icon" href="https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Family of B.C. Instant Pot expert starts endowment in her honour &#8211; Creston Valley Advance</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_1-246x300.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.crestonvalleyadvance.ca/trending-now/family-of-b-c-instant-pot-expert-starts-endowment-in-her-honour/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.crestonvalleyadvance.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.38' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3112'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.crestonvalleyadvance.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.crestonvalleyadvance.ca : wp-post-tag : campbell river")
_cc14240.add("int", "www.crestonvalleyadvance.ca : wp-post-tag : nic")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-25',{'dimension1': 'Marissa Tiel','dimension2': 'trending now', 'dimension3': 'campbell river,nic', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Marissa Tiel','dimension2': 'trending now', 'dimension3': 'campbell river,nic', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Marissa Tiel','dimension2': 'trending now', 'dimension3': 'campbell river,nic', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Marissa Tiel','dimension2': 'trending now', 'dimension3': 'campbell river,nic', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'crestonvalleyadvance.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Marissa Tiel'; 
        _sf_async_config.sections = 'Trending Now'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Creston Valley Advance" />
<meta property="og:url" content="https://www.crestonvalleyadvance.ca/trending-now/family-of-b-c-instant-pot-expert-starts-endowment-in-her-honour/" />
<meta property="og:title" content="Family of B.C. Instant Pot expert starts endowment in her honour - Creston Valley Advance" />
<meta name="description" content="Ruth &lsquo;Rootitoot&rsquo; McCusker Wilkowski Memorial Bursary Endowment Fund to benefit NIC culinary students" />
<meta property="og:description" content="Ruth &lsquo;Rootitoot&rsquo; McCusker Wilkowski Memorial Bursary Endowment Fund to benefit NIC culinary students" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Trending Now" />
<meta property="article:published_time" content="2020-08-10T12:16:00-06:00" />
<meta property="og:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_1-839x1024.jpg" />
<meta property="og:secure_url" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_1-839x1024.jpg" />
<meta property="og:image:width" content="839" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Family of B.C. Instant Pot expert starts endowment in her honour - Creston Valley Advance" />
<meta property="twitter:description" content="Ruth &lsquo;Rootitoot&rsquo; McCusker Wilkowski Memorial Bursary Endowment Fund to benefit NIC culinary students" />
<meta property="twitter:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_1-839x1024.jpg" />
<meta property="fb:app_id" content="296449587049630" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.crestonvalleyadvance.ca\/trending-now\/family-of-b-c-instant-pot-expert-starts-endowment-in-her-honour\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.crestonvalleyadvance.ca\/trending-now\/family-of-b-c-instant-pot-expert-starts-endowment-in-her-honour\/"},"headline":"Family of B.C. Instant Pot expert starts endowment in her honour","datePublished":"2020-08-10T12:16:00-06:00","dateModified":"2020-08-10T12:16:00-06:00","thumbnailUrl":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2020\/08\/22370542_web1_200804-CRM-rootitoot-nic_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2020\/08\/22370542_web1_200804-CRM-rootitoot-nic_1.jpg","width":949,"height":1158},"author":{"@type":"Person","name":"Marissa Tiel"},"publisher":{"@type":"Organization","name":"Creston Valley Advance","logo":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cva-logo.png","width":504,"height":47}},"contentLocation":{"@type":"Place","name":"Creston, BC, Canada"},"dateline":"Creston, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Ruth &lsquo;Rootitoot&rsquo; McCusker Wilkowski Memorial Bursary Endowment Fund to benefit NIC culinary students &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0B 1G0","pub_code":"CVA","secondstreet_contest_feed":"http:\/\/crestonvalleyadvance.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRVA"};

</script>
    </head>
    <body class="post-template-default single single-post postid-88232 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-38567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-68786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68786"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-80194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80194"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-64188" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64188"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-64189" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64189"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-64190" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64190"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-64191" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64191"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li id="menu-item-17345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li id="menu-item-17368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-87565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87565"><a href="https://www.crestonvalleyadvance.ca/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-87569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87569"><a href="https://www.crestonvalleyadvance.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-87572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87572"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-75880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75880"><a href="https://www.crestonvalleyadvance.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-73924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73924"><a href="//autos.crestonvalleyadvance.ca/">Autos</a></li>
<li id="menu-item-48815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48815"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-31987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-61046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61046"><a href="https://www.crestonvalleyadvance.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-40069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li id="menu-item-23504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li id="menu-item-66998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="https://www.crestonvalleyadvance.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li id="menu-item-35856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-62177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://www.crestonvalleyadvance.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-23503" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li id="menu-item-20897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-72755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72755"><a href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-45353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45353"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-80205" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-80205"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-38577" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38577"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-75883" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-75883"><a href="https://www.crestonvalleyadvance.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-87564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87564"><a href="https://www.crestonvalleyadvance.ca/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-87568" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87568"><a target="_blank" rel="noopener noreferrer" href="https://www.crestonvalleyadvance.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-87571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-87571"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-73925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73925"><a href="//autos.crestonvalleyadvance.ca/">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-38851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-41827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41827"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.crestonvalleyadvance.ca/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.crestonvalleyadvance.ca/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-20217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20217"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-81029" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-81029"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.crestonvalleyadvance.ca/submit">
                                    <img src="https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/CrestonValleyAdvance/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/creston/v0b/weather-forecast/52928" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352615201" class="aw-widget-current"  data-locationkey="52928" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352615201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68786"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80194"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64188"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64189"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64190"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64191"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87565"><a href="https://www.crestonvalleyadvance.ca/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87569"><a href="https://www.crestonvalleyadvance.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87572"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75880"><a href="https://www.crestonvalleyadvance.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73924"><a href="//autos.crestonvalleyadvance.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48815"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61046"><a href="https://www.crestonvalleyadvance.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="https://www.crestonvalleyadvance.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://www.crestonvalleyadvance.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72755"><a href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-88232 post type-post status-publish format-standard has-post-thumbnail hentry category-trending-now tag-campbell-river tag-nic" id="post-88232">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_2.jpg" class="attachment-full size-full" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_2.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_2-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_2-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_2-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22370542_web1_200804-CRM-rootitoot-nic_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>A new bursary has been started for North Island College culinary students in honour of Ruth &lsquo;Rootitoot&rsquo; McCusker. The Campbell River woman passed away earlier this year, but was known to tens of thousands online as an Instant Pot expert. Photo provided</p></div>
                                    <h2 class="entry-title">Family of B.C. Instant Pot expert starts endowment in her honour</h2>
            <p class="lead">Ruth ‘Rootitoot’ McCusker Wilkowski Memorial Bursary Endowment Fund to benefit NIC culinary students
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.crestonvalleyadvance.ca/author/marissa-tiel/" rel="author" class="fn">Marissa Tiel</a></li><li>Aug. 10, 2020 12:16 p.m.</li><li><a class="byline" href="https://www.crestonvalleyadvance.ca/trending-now/">Trending Now</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Family+of+B.C.+Instant+Pot+expert+starts+endowment+in+her+honour&amp;url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F&title=Family+of+B.C.+Instant+Pot+expert+starts+endowment+in+her+honour" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Family%20of%20B.C.%20Instant%20Pot%20expert%20starts%20endowment%20in%20her%20honour&amp;body=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.crestonvalleyadvance.ca/trending-now/family-of-b-c-instant-pot-expert-starts-endowment-in-her-honour/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>A B.C. woman&rsquo;s culinary legacy continues to live on digitally and will now help support North Island College (NIC) students.</p>
<p>Ruth &ldquo;Rootitoot&rdquo; McCusker of Campbell River was well-known in the online Instant Pot recipe community. She shared her family recipes, which were adapted for the counter-top kitchen appliance, with a loyal online following and had self-published two cookbooks.</p>
<p>McCusker passed away earlier this year after a brief illness. She was 65.</p>
<p><strong><ins>RELATED: <a href="https://www.campbellrivermirror.com/community/photos-nic-tourism-and-hospitality-students-serve-up-fall-feast/" target="_blank" rel="noopener noreferrer">PHOTOS: NIC tourism and hospitality students serve up Fall Feast</a></ins></strong></p>
<p>But McCusker&rsquo;s &#8211; also known as Rootitoot, a childhood nickname given to her by her father &#8211; legacy is living on.</p>
<p>Her children, Brian Wilkowski and Linda Ramos, have set up an endowment with the NIC Foundation to honour their mother&rsquo;s memory and to support students who are interested in pursing a career in the culinary arts.</p>
<p>&ldquo;She was passionate about cooking and so this seemed like a perfect way to honour her memory,&rdquo; said Wilkowski in a press release. &ldquo;It&rsquo;s so fantastic how many lives she&rsquo;s touched over the last couple of years. Even when she found out that it was going to be a terminal diagnosis, she was grateful for what she had experienced, especially in the last portion of her life.&rdquo;</p>
<p>McCusker first became active in the online Instant Pot community on Facebook in 2018, according to <a href="https://vancouversun.com/news/local-news/obituary-rootitoot-the-campbell-river-b-c-woman-who-became-an-instant-pot-influencer" target="_blank" rel="noopener noreferrer">her obituary in the <em>Vancouver </em><em>Sun</em></a>.</p>
<p>She ended up starting her own group, <a href="https://www.facebook.com/groups/rootitoot/?epa=SEARCH_BOX" target="_blank" rel="noopener noreferrer">Rootitoot Instant Pot Recipes &#038; Help</a>, which has grown to more than 100,000 members. (Her family continues to run the group.)</p>
<p>&ldquo;Many were drawn to McCusker&rsquo;s unmistakable sweetness &#8211; she began most posts with the words, &lsquo;Good morning, O Best Beloveds.&rsquo; But she was also endlessly helpful, spending the majority of her waking hours fielding queries and developing recipes as needed,&rdquo; wrote Harrison Mooney in the <em>Sun</em>.</p>
<p>McCusker altered many of her recipes,&rdquo;treasured family heirlooms&rdquo; that were developed over four decades to be suitable for the One Pot. She had recipes for Beef Stew and Rootitoot Cinnamon Pork Chops; Rootitoot Cheesecake and Rootitoot Lemon Curd; even Rootitoot Scalloped Potatoes and Rootitoot Sweet Potato Dream. She offered tips and tricks to her &ldquo;flowers,&rdquo; the name given to the group&rsquo;s members.</p>
<p><strong><ins>RELATED: <a href="https://www.campbellrivermirror.com/home/practice-makes-perfect-for-culinary-team-bc/" target="_blank" rel="noopener noreferrer">Practice makes perfect for Culinary Team BC</a></ins></strong></p>
<p>When one of her flowers posted: &ldquo;Hubby went squirrel hunting n [sic] brought one home. How long in pot whole?&rdquo; McCusker entertained the question, despite growing up in Banff National Park where squirrels were her &ldquo;friends and pets.&rdquo;</p>
<p>&ldquo;WHOLE?&rdquo; she responded, &ldquo;You want to cook it WHOLE? I&rsquo;d cut that little beggar up into tiny tidbits. Lots of onion and garlic. 1 1/2 cups of squirrel broth. Badger broth if you&rsquo;re fresh outta squirrel broth. 12 minutes HP. 15 NR. I hear squirrel drumsticks are delish.&rdquo;</p>
<p>Further down the thread, she follows up with a recipe for &ldquo;Rootitoot Squirrel Stew&rdquo; where she refers to preparing the &ldquo;cute little squirrel&rdquo; because &ldquo;I, Rootitoot, am all about the recipes right?&rdquo;</p>
<p>She was remembered by writer (and One Pot user) Katie Baker in another obituary, this time published on the <a href="https://www.theringer.com/2020/2/21/21146731/rootitoot-ruth-mccusker-instant-pot-facebook-community" target="_blank" rel="noopener noreferrer">online sports and popular culture website, The Ringer</a>.</p>
<p>Baker calls McCusker &ldquo;pure digital sunshine&rdquo; and her Facebook group, &ldquo;a place that would become one of the most cherished, cheerful corners of my internet life.&rdquo;</p>
<p>The group, now at 102,342 members, continues to grow. But McCusker also had a website, where followers could find recipes and order the two volumes of her self-published cookbook. It&rsquo;s on this site and the Facebook group that her family notified followers that McCusker had died. It&rsquo;s also where Wilkowski and Ramos began a fundraiser and matched donations. The final tally, $42,862.48 (after being matched by the siblings) will be put into the Ruth &ldquo;Rootitoot&rdquo; McCusker Wilkowski Memorial Bursary Endowment Fund and will be put towards a yearly award for an aspiring culinary student.</p>
<p>&ldquo;We&rsquo;ll never be able to fully appreciate the entire significance of what we&rsquo;ve done here,&rdquo; a message signed &ldquo;Ruth&rsquo;s family&rdquo; on the website says. &ldquo;This will have a lasting impact on countless lives, just as Ruth&rsquo;s recipes and help have also had a truly unimaginable lasting effect on all of us.&rdquo;</p>
<p>As one flower wrote on her website: &ldquo;I, like many, feel as if I have lost a friend even though I had never met her. She gave us confidence and a place to laugh together over our &lsquo;mistakes.&rsquo; Her influence will still be present in generations ahead.&rdquo;</p>
<p><ins></p>
<hr width="75%">
<p><a href="http://www.twitter.com/marissatiel" target="_blank" rel="noopener noreferrer">@marissatiel</a><a href="mailto:marissa.tiel@campbellrivermirror.com" target="_blank" rel="noopener noreferrer"><br />marissa.tiel@campbellrivermirror.com</a><br /><strong>Like us on <a href="http://www.facebook.com/campbellrivermirror" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/crmirror" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
<p><strong>Want to support local journalism during the pandemic? Make a donation <a href="//local.blackpress.ca/index.php?pub=CRM”" target="_blank" rel="noopener noreferrer">here.</a></strong></p>
<p></ins></p>
<p>			<a class="label category-meta-default" href="/tag/campbell-river/">Campbell River</a><a class="label category-meta-default" href="/tag/nic/">NIC</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.crestonvalleyadvance.ca/trending-now/family-of-b-c-instant-pot-expert-starts-endowment-in-her-honour/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Family+of+B.C.+Instant+Pot+expert+starts+endowment+in+her+honour&amp;url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F&title=Family+of+B.C.+Instant+Pot+expert+starts+endowment+in+her+honour" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Family%20of%20B.C.%20Instant%20Pot%20expert%20starts%20endowment%20in%20her%20honour&amp;body=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ftrending-now%2Ffamily-of-b-c-instant-pot-expert-starts-endowment-in-her-honour%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.crestonvalleyadvance.ca/trending-now/family-of-b-c-instant-pot-expert-starts-endowment-in-her-honour/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.crestonvalleyadvance.ca/trending-now/unofficial-holidays-the-weird-and-wonderful-things-people-celebrate-around-the-world/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Unofficial holidays: the weird and wonderful things people celebrate around the world</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Header');" href="https://www.crestonvalleyadvance.ca/./trending-now/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/health-care-priorities-debated-following-surprise-funding-announcement/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22366649_web1_EKRH-pic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22366649_web1_EKRH-pic.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22366649_web1_EKRH-pic-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22366649_web1_EKRH-pic-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22366649_web1_EKRH-pic-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22366649_web1_EKRH-pic-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/health-care-priorities-debated-following-surprise-funding-announcement/"><h5 class="active">Health care priorities debated following surprise funding announcement</h5></a><p class="lead show-for-medium">Surprise provincial funding stirs debate on local health care priorities during regional meeting
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/nelsons-american-sister-city-faces-covid-19-culture-war/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/nelsons-american-sister-city-faces-covid-19-culture-war/"><h5 class="active">Nelson&#8217;s American sister city faces COVID-19 culture war</h5></a><p class="lead show-for-medium">In Sandpoint, Idaho, wearing a mask is about Black Lives Matter, gun rights, and COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/shortage-of-workers-on-creston-okanagan-cherry-and-apple-farms-due-to-covid-19/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357094_web1_200807-CVA-Cherry-pickers-shortage_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357094_web1_200807-CVA-Cherry-pickers-shortage_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357094_web1_200807-CVA-Cherry-pickers-shortage_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357094_web1_200807-CVA-Cherry-pickers-shortage_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357094_web1_200807-CVA-Cherry-pickers-shortage_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357094_web1_200807-CVA-Cherry-pickers-shortage_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/shortage-of-workers-on-creston-okanagan-cherry-and-apple-farms-due-to-covid-19/"><h5 class="active">Shortage of workers on Creston, Okanagan cherry and apple farms due to COVID-19</h5></a><p class="lead show-for-medium">‘The tree fruit industry and the Ministry of Agriculture are asking local workers to consider helping with the harvest so that food waste is reduced’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/okanagan-creston-cherry-and-apple-farms-in-need-of-workers/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357079_web1_200528-BPD-apple-picker-SUM-2016.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357079_web1_200528-BPD-apple-picker-SUM-2016.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357079_web1_200528-BPD-apple-picker-SUM-2016-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357079_web1_200528-BPD-apple-picker-SUM-2016-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357079_web1_200528-BPD-apple-picker-SUM-2016-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22357079_web1_200528-BPD-apple-picker-SUM-2016-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/okanagan-creston-cherry-and-apple-farms-in-need-of-workers/"><h5 class="active">Okanagan, Creston cherry and apple farms in need of workers</h5></a><p class="lead show-for-medium">The worker shortage is due to the COVID-19 restrictions on international travel
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/creston-fire-rescue-report-nine-calls-between-aug-1-and-6/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22355658_web1_190926-CVA-Creston-Fire-Rescue-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22355658_web1_190926-CVA-Creston-Fire-Rescue-1_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22355658_web1_190926-CVA-Creston-Fire-Rescue-1_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22355658_web1_190926-CVA-Creston-Fire-Rescue-1_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22355658_web1_190926-CVA-Creston-Fire-Rescue-1_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22355658_web1_190926-CVA-Creston-Fire-Rescue-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/creston-fire-rescue-report-nine-calls-between-aug-1-and-6/"><h5 class="active">Creston Fire Rescue Report: nine calls between Aug. 1 and 6</h5></a><p class="lead show-for-medium">On Aug. 2, the CFR team and Wynndel Lakeview Fire Department (WLFD) were dispatched to the area of Highway 3A in Sirdar for a two-vehicle motorcycle incident
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/canada-to-match-donations-to-lebanon-relief/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747.jpg 2048w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-640x427.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/canada-to-match-donations-to-lebanon-relief/"><h5 class="active">Canada to match donations to Lebanon relief</h5></a><p class="lead show-for-medium">Canada is directing all of its aid for this crisis directly to humanitarian organizations, not the Lebanese government
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/entertainment/antonio-banderas-says-hes-tested-positive-for-coronavirus/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22371554_web1_200810-CPW-Antonio-Banderas-coronavirus-salute_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22371554_web1_200810-CPW-Antonio-Banderas-coronavirus-salute_1.jpg 2048w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22371554_web1_200810-CPW-Antonio-Banderas-coronavirus-salute_1-300x207.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22371554_web1_200810-CPW-Antonio-Banderas-coronavirus-salute_1-768x529.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22371554_web1_200810-CPW-Antonio-Banderas-coronavirus-salute_1-1024x705.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22371554_web1_200810-CPW-Antonio-Banderas-coronavirus-salute_1-640x441.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22371554_web1_200810-CPW-Antonio-Banderas-coronavirus-salute_1-1200x826.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/entertainment/antonio-banderas-says-hes-tested-positive-for-coronavirus/"><h5 class="active">Antonio Banderas says he&#8217;s tested positive for coronavirus</h5></a><p class="lead show-for-medium">Acclaimed actor celebrating his 60th birthday in quarantine
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/bear-put-down-after-being-found-on-vancouver-island-kitchen-counter/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22369820_web1_200810-IFD-nuisance-bear-killed_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22369820_web1_200810-IFD-nuisance-bear-killed_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22369820_web1_200810-IFD-nuisance-bear-killed_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22369820_web1_200810-IFD-nuisance-bear-killed_1-768x513.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22369820_web1_200810-IFD-nuisance-bear-killed_1-1024x684.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22369820_web1_200810-IFD-nuisance-bear-killed_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/bear-put-down-after-being-found-on-vancouver-island-kitchen-counter/"><h5 class="active">Bear put down after being found on Vancouver Island kitchen counter</h5></a><p class="lead show-for-medium">Bear trapped and killed near Ucluelet after repeated instances of entering sheds and homes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/who-can-dismiss-the-governor-general-a-look-at-protocols-and-possibilities/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264.jpg 1202w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-300x199.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-768x509.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-1024x679.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-640x424.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-1200x796.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/who-can-dismiss-the-governor-general-a-look-at-protocols-and-possibilities/"><h5 class="active">Who can dismiss the Governor General? A look at protocols and possibilities</h5></a><p class="lead show-for-medium">The Governor General is appointed by the Queen, on the advice of the prime minister
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/second-phase-of-nhl-draft-lottery-set-for-monday/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367628_web1_JCO10376597.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367628_web1_JCO10376597.jpg 1280w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367628_web1_JCO10376597-300x203.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367628_web1_JCO10376597-768x520.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367628_web1_JCO10376597-1024x694.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367628_web1_JCO10376597-640x434.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367628_web1_JCO10376597-1200x813.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/second-phase-of-nhl-draft-lottery-set-for-monday/"><h5 class="active">Second phase of NHL draft lottery set for Monday</h5></a><p class="lead show-for-medium">Each club eliminated from qualifying round has a 12.5 per cent shot at the No. 1 pick
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/university-of-victoria-rowing-coach-sued-over-alleged-fat-shaming-and-verbal-abuse/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1.jpg 2048w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-640x427.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/university-of-victoria-rowing-coach-sued-over-alleged-fat-shaming-and-verbal-abuse/"><h5 class="active">University of Victoria, rowing coach sued over alleged &#8216;fat shaming&#8217; and verbal abuse</h5></a><p class="lead show-for-medium">Lawsuit says Barney Williams subjected coxswain Lily Copeland to offensive and belittling language
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/1-year-since-a-b-c-teen-died-in-a-skate-park-his-family-still-waiting-for-charges/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/1-year-since-a-b-c-teen-died-in-a-skate-park-his-family-still-waiting-for-charges/"><h5 class="active">1 year since a B.C. teen died in a skate park, his family still waiting for charges</h5></a><p class="lead show-for-medium">Carson Crimeni’s final moments were broadcast on social media
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/nhl-playoffs-canucks-to-meet-st-louis-blues-in-round-1/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/nhl-playoffs-canucks-to-meet-st-louis-blues-in-round-1/"><h5 class="active">NHL playoffs: Canucks to meet St. Louis Blues in Round 1</h5></a><p class="lead show-for-medium">Vancouver takes on defending champs beginning Wednesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/entertainment/simon-cowell-breaks-his-back-falling-from-electric-bike/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22363762_web1_2008-9-IFD-Cowell-backt-cowell_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22363762_web1_2008-9-IFD-Cowell-backt-cowell_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22363762_web1_2008-9-IFD-Cowell-backt-cowell_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22363762_web1_2008-9-IFD-Cowell-backt-cowell_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22363762_web1_2008-9-IFD-Cowell-backt-cowell_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22363762_web1_2008-9-IFD-Cowell-backt-cowell_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/entertainment/simon-cowell-breaks-his-back-falling-from-electric-bike/"><h5 class="active">Simon Cowell breaks his back falling from electric bike</h5></a><p class="lead show-for-medium">Incident happened at his home in California
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-88208" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/sports/nhl-playoffs-canucks-to-meet-st-louis-blues-in-round-1/">NHL playoffs: Canucks to meet St. Louis Blues in Round 1</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver takes on defending champs beginning Wednesday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/sports/nhl-playoffs-canucks-to-meet-st-louis-blues-in-round-1/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22365880_web1_200809-IFD-Playoffs-NHL-First-Round-canucks_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88212" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/canada-to-match-donations-to-lebanon-relief/">Canada to match donations to Lebanon relief</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canada is directing all of its aid for this crisis directly to humanitarian organizations, not the Lebanese government
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/canada-to-match-donations-to-lebanon-relief/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747.jpg 2048w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-640x427.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367144_web1_CP18564747-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88214" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/who-can-dismiss-the-governor-general-a-look-at-protocols-and-possibilities/">Who can dismiss the Governor General? A look at protocols and possibilities</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Governor General is appointed by the Queen, on the advice of the prime minister
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/who-can-dismiss-the-governor-general-a-look-at-protocols-and-possibilities/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264.jpg 1202w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-300x199.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-768x509.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-1024x679.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-640x424.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367267_web1_GAC11576264-1200x796.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88222" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/nelsons-american-sister-city-faces-covid-19-culture-war/">Nelson&#8217;s American sister city faces COVID-19 culture war</a></h5>
				<p class="lead web show-for-medium hide-for-large">In Sandpoint, Idaho, wearing a mask is about Black Lives Matter, gun rights, and COVID-19
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/nelsons-american-sister-city-faces-covid-19-culture-war/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22258352_web1_200813-KWS-Sandpoint-Street1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88210" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/1-year-since-a-b-c-teen-died-in-a-skate-park-his-family-still-waiting-for-charges/">1 year since a B.C. teen died in a skate park, his family still waiting for charges</a></h5>
				<p class="lead web show-for-medium hide-for-large">Carson Crimeni’s final moments were broadcast on social media
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/1-year-since-a-b-c-teen-died-in-a-skate-park-his-family-still-waiting-for-charges/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1.jpg 1200w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22364007_web1_200705-LAT-Carson-birthday-file_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88218" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/sports/university-of-victoria-rowing-coach-sued-over-alleged-fat-shaming-and-verbal-abuse/">University of Victoria, rowing coach sued over alleged &#8216;fat shaming&#8217; and verbal abuse</a></h5>
				<p class="lead web show-for-medium hide-for-large">Lawsuit says Barney Williams subjected coxswain Lily Copeland to offensive and belittling language
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/sports/university-of-victoria-rowing-coach-sued-over-alleged-fat-shaming-and-verbal-abuse/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1.jpg 2048w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-640x427.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367441_web1_200810-IFD-UVic-Rowing-Coach-Lawsuit-copeland_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-88216" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/liberals-turn-over-thousands-of-pages-on-we-decision-lawyers-now-vetting-docs/">Liberals turn over thousands of pages on WE decision, lawyers now vetting docs</a></h5>
				<p class="lead web show-for-medium hide-for-large">Committee members are hoping the documents will shed light on the WE discussions
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Trending Now Most Read');" href="https://www.crestonvalleyadvance.ca/news/liberals-turn-over-thousands-of-pages-on-we-decision-lawyers-now-vetting-docs/"><img src="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367322_web1_JCO10576628.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367322_web1_JCO10576628.jpg 1278w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367322_web1_JCO10576628-300x200.jpg 300w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367322_web1_JCO10576628-768x512.jpg 768w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367322_web1_JCO10576628-1024x683.jpg 1024w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367322_web1_JCO10576628-640x427.jpg 640w, https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/08/22367322_web1_JCO10576628-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank"></a></li>
	 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/CrestonValleyAdvance/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Creston Valley Advance</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/./local-news/">Creston News</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/weather/">Creston Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Creston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Creston Valley Advance and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.38'></script>
<script type='text/javascript' src='https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://www.crestonvalleyadvance.ca/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.38'></script>
<script type='text/javascript' src='https://www.crestonvalleyadvance.ca/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.crestonvalleyadvance.ca/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616990","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":547,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
