
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14546061" />
        <link rel="icon" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Icy Grey Cup leads to possible field improvements by CFL &#8211; Creston Valley Advance</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.crestonvalleyadvance.ca/sports/icy-grey-cup-leads-to-possible-field-improvements-by-cfl/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.7' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.crestonvalleyadvance.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fsports%2Ficy-grey-cup-leads-to-possible-field-improvements-by-cfl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fsports%2Ficy-grey-cup-leads-to-possible-field-improvements-by-cfl%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-25',{'dimension1': 'The Canadian Press','dimension2': 'sports', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'The Canadian Press','dimension2': 'sports', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'sports', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'sports', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Creston Valley Advance" />
<meta property="og:url" content="https://www.crestonvalleyadvance.ca/sports/icy-grey-cup-leads-to-possible-field-improvements-by-cfl/" />
<meta property="og:title" content="Icy Grey Cup leads to possible field improvements by CFL - Creston Valley Advance" />
<meta name="description" content="The field conditions emerged as one of the main talking points in Calgary&rsquo;s 27-16 victory over Ottawa" />
<meta property="og:description" content="The field conditions emerged as one of the main talking points in Calgary&rsquo;s 27-16 victory over Ottawa" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-11-26T17:20:00+00:00" />
<meta property="og:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup.jpg" />
<meta property="og:secure_url" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Icy Grey Cup leads to possible field improvements by CFL - Creston Valley Advance" />
<meta property="twitter:description" content="The field conditions emerged as one of the main talking points in Calgary&rsquo;s 27-16 victory over Ottawa" />
<meta property="twitter:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup.jpg" />
<meta property="fb:app_id" content="296449587049630" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.crestonvalleyadvance.ca\/sports\/icy-grey-cup-leads-to-possible-field-improvements-by-cfl\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.crestonvalleyadvance.ca\/sports\/icy-grey-cup-leads-to-possible-field-improvements-by-cfl\/"},"headline":"Icy Grey Cup leads to possible field improvements by CFL","datePublished":"2018-11-26T17:20:00+00:00","dateModified":"2018-11-26T17:20:00+00:00","thumbnailUrl":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2018\/11\/14546061_web1_181126-CPe-greycup.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2018\/11\/14546061_web1_181126-CPe-greycup.jpg","width":660,"height":440},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Creston Valley Advance","logo":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cva-logo.png","width":504,"height":47}},"contentLocation":{"@type":"Place","name":"Creston, BC, Canada"},"dateline":"Creston, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;The field conditions emerged as one of the main talking points in Calgary&rsquo;s 27-16 victory over Ottawa &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0B 1G0","pub_code":"CVA","secondstreet_contest_feed":"http:\/\/crestonvalleyadvance.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRVA"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-47604 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-38567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-17341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17341"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-17343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17343"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-17342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17342"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li id="menu-item-17345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li id="menu-item-17368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-31987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-40069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li id="menu-item-23504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li id="menu-item-35856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-23503" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li id="menu-item-20897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-45353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45353"><a href="https://www.crestonvalleyadvance.ca/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.crestonvalleyadvance.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-38577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38577"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.crestonvalleyadvance.ca/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-38851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-41827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41827"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.crestonvalleyadvance.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.crestonvalleyadvance.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-20217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20217"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.crestonvalleyadvance.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.crestonvalleyadvance.ca/submit">
                                    <img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/creston/v0b/weather-forecast/52928" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352615201" class="aw-widget-current"  data-locationkey="52928" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352615201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17341"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17343"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17342"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-47604 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-sports" id="post-47604">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="440" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup.jpg" class="attachment-full size-full" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup.jpg 660w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>Calgary Stampeders defensive back Ciante Evans (0) and Stampeders linebacker Alex Singleton (49) try and stop Ottawa Redblacks wide receiver Brad Sinopoli (88) during the second half of the 106th Grey Cup in Edmonton, Alta. Sunday, Nov. 25, 2018. THE CANADIAN PRESS/Darryl Dyck</p></div>
                                    <h2 class="entry-title">Icy Grey Cup leads to possible field improvements by CFL</h2>
            <p class="lead">The field conditions emerged as one of the main talking points in Calgary’s 27-16 victory over Ottawa
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.crestonvalleyadvance.ca/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Nov. 26, 2018 5:20 p.m.</li><li><a class="byline" href="https://www.crestonvalleyadvance.ca/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fsports%2Ficy-grey-cup-leads-to-possible-field-improvements-by-cfl%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Icy+Grey+Cup+leads+to+possible+field+improvements+by+CFL+-+https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fsports%2Ficy-grey-cup-leads-to-possible-field-improvements-by-cfl%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fsports%2Ficy-grey-cup-leads-to-possible-field-improvements-by-cfl%2F&title=Icy+Grey+Cup+leads+to+possible+field+improvements+by+CFL" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Icy%20Grey%20Cup%20leads%20to%20possible%20field%20improvements%20by%20CFL&ampsubject=Icy%20Grey%20Cup%20leads%20to%20possible%20field%20improvements%20by%20CFL&amp;body=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fsports%2Ficy-grey-cup-leads-to-possible-field-improvements-by-cfl%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The weather at the Grey Cup seemed ideal for a late November day in Edmonton. You wouldn&rsquo;t know it by the state of the field at Commonwealth Stadium.</p>
<p>The field conditions emerged as one of the main talking points in Calgary&rsquo;s 27-16 victory over Ottawa in the CFL&rsquo;s championship game on Sunday. Traction was challenging at best for players as the artificial turf surface became icy and slick.</p>
<p>On Monday, the CFL said it planned to meet in the off-season with turf manufacturers and stadium operations staff to see if improvements can be made.</p>
<p>&ldquo;The teams performed well and the game certainly produced a worthy Grey Cup champion,&rdquo; the league told The Canadian Press in an emailed statement. &ldquo;But it was obvious the field was slippery. While the teams chose to practise indoors this week, the field was groomed on a regular basis. However, with temperatures fluctuating for days, moisture accumulated near the base of the turf and ultimately froze.</p>
<p><strong>RELATED:</strong> M<a href="https://www.kelownacapnews.com/sports/mitchell-named-mvp-as-stampeders-dump-redblacks-27-16-to-win-grey-cup/" target="_blank">itchell named MVP as Stampeders dump Redblacks 27-16 to win Grey Cup</a></p>
<p>&ldquo;Weather and challenging playing conditions have long been a part of late-season football. But we do plan to sit down with manufacturers and stadium operations staff this off-season to explore what else could possibly be done in the future to improve the playing surface in such conditions.&rdquo;</p>
<p>The temperature hovered near the freezing mark at kickoff with light winds. However, the playing surface got worse as the mercury dropped.</p>
<p>&ldquo;It was treacherous,&rdquo; said Stampeders head coach Dave Dickenson. &ldquo;It was just about like a road right after a snowstorm.&rdquo;</p>
<p>It didn&rsquo;t seem to matter what kind of cleats the players used as slipping and sliding became the norm rather than the exception.</p>
<p>&ldquo;It wasn&rsquo;t pretty icy, it was very icy,&rdquo; said Ottawa running back William Powell, who ran for a game-high 94 yards. &rdquo;But both teams had to play on it. Hopefully in the future we can make better conditions for the Grey Cup but that&rsquo;s just how it was today.&rdquo;</p>
<p><strong>RELATED: <a href="https://www.pqbnews.com/sports/calgary-quarterback-earns-second-cfl-outstanding-player-award/" target="_blank">Calgary QB earns second CFL most outstanding player award</a></strong></p>
<p>The 56,000-seat stadium was refitted with new turf ahead of the 2015 Women&rsquo;s World Cup soccer tournament. The turf has a life cycle of eight to 10 years.</p>
<p>Messages left with the stadium&rsquo;s building supervisor and the turf maker and installer were not immediately returned.</p>
<p>The 2019 Grey Cup will be played at McMahon Stadium in Calgary.</p>
<p>&mdash;&mdash;&mdash;</p>
<p>Gregory Strong, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.crestonvalleyadvance.ca/sports/icy-grey-cup-leads-to-possible-field-improvements-by-cfl/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.crestonvalleyadvance.ca/sports/carcillo-speaks-out-on-alleged-hazing-experience/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>NHL player Carcillo speaks out on alleged hazing experience</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.crestonvalleyadvance.ca/./sports/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-6d97bd2687d01e14280366f92eb84673 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/kootenay-lake-ferry-terminal-move-unlikely-to-be-revisited/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1.jpg 720w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1-300x225.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1-640x480.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/kootenay-lake-ferry-terminal-move-unlikely-to-be-revisited/"><h5 class="active">Kootenay Lake ferry terminal move unlikely to be revisited</h5></a><p class="lead show-for-medium">Moving the terminal from Balfour to Queens Bay was ruled out following public consultation in 2016.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/workers-picket-interfor-mill-as-rotating-strikes-begin/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4.jpg 720w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/workers-picket-interfor-mill-as-rotating-strikes-begin/"><h5 class="active">Workers picket Interfor mill as rotating strikes begin</h5></a><p class="lead show-for-medium">Wider rotating strike action is expected across the Kootenays
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/town-of-creston-establishes-fire-hall-technical-building-advisory-committee/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/town-of-creston-establishes-fire-hall-technical-building-advisory-committee/"><h5 class="active">Town of Creston establishes Fire Hall Technical Building Advisory Committee</h5></a><p class="lead show-for-medium">TOC is seeking individuals with technical building experience in design development, tendering and construction to provide input and oversight on the new Fire Hall.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/better-equipped-for-connecting-to-the-world/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14538063_web1_181129-CVA-Columbia-Basin-Trust_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14538063_web1_181129-CVA-Columbia-Basin-Trust_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14538063_web1_181129-CVA-Columbia-Basin-Trust_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14538063_web1_181129-CVA-Columbia-Basin-Trust_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14538063_web1_181129-CVA-Columbia-Basin-Trust_1-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14538063_web1_181129-CVA-Columbia-Basin-Trust_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/better-equipped-for-connecting-to-the-world/"><h5 class="active">Better equipped for connecting to the world</h5></a><p class="lead show-for-medium">Over 12,000 Basin-Boundary households have better high-speed Internet access
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/residents-and-stakeholders-invited-to-review-proposed-land-use-regulations-for-cannabis/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539898_web1_181129-CVA-RDCK_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539898_web1_181129-CVA-RDCK_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539898_web1_181129-CVA-RDCK_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539898_web1_181129-CVA-RDCK_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539898_web1_181129-CVA-RDCK_1-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539898_web1_181129-CVA-RDCK_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/residents-and-stakeholders-invited-to-review-proposed-land-use-regulations-for-cannabis/"><h5 class="active">Residents and stakeholders invited to review proposed land-use regulations for cannabis</h5></a><p class="lead show-for-medium">The Cannabis Act came into effect in Canada on October 17, 2018.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/nasa-says-it-has-landed-a-spacecraft-on-mars/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540813_web1_181126-BPD-M-NY851-1011_2016_161110-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/nasa-says-it-has-landed-a-spacecraft-on-mars/"><h5 class="active">VIDEO: NASA says it has landed a spacecraft on Mars</h5></a><p class="lead show-for-medium">It is NASA’s eighth successful Mars landing since the 1976 Vikings
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/b-c-chief-tells-pipeline-hearings-his-people-are-responsible-for-their-land/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline.jpg 660w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549848_web1_181126-CPW-pipeline-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/b-c-chief-tells-pipeline-hearings-his-people-are-responsible-for-their-land/"><h5 class="active">B.C. chief tells pipeline hearings his people are responsible for their land</h5></a><p class="lead show-for-medium">The hearings in Victoria will gather evidence from Indigenous groups about the pipeline expansion project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/tentative-deal-reached-for-44000-nurses-across-b-c/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549753_web1_181126-CPW-nurse.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549753_web1_181126-CPW-nurse.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549753_web1_181126-CPW-nurse-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549753_web1_181126-CPW-nurse-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549753_web1_181126-CPW-nurse-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14549753_web1_181126-CPW-nurse-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/tentative-deal-reached-for-44000-nurses-across-b-c/"><h5 class="active">Tentative deal reached for 44,000 nurses across B.C.</h5></a><p class="lead show-for-medium">The agreement falls under the B.C. government’s sustainable services negotiating mandate
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/oleary-holds-campaign-style-event-with-scheer/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1.jpg 700w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1-300x204.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1-640x434.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14548039_web1_14408480_web1_CP_andrewSheer_1-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/oleary-holds-campaign-style-event-with-scheer/"><h5 class="active">O&#8217;Leary holds campaign-style event with Scheer</h5></a><p class="lead show-for-medium">Sheer to get some star power from businessman Kevin O’Leary
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/carcillo-speaks-out-on-alleged-hazing-experience/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545790_web1_181126-CPW-hazing-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/carcillo-speaks-out-on-alleged-hazing-experience/"><h5 class="active">NHL player Carcillo speaks out on alleged hazing experience</h5></a><p class="lead show-for-medium">Daniel Carcillo took to Twitter to talk about his time on the Sarnia Sting
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/icy-grey-cup-leads-to-possible-field-improvements-by-cfl/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup.jpg 660w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14546061_web1_181126-CPe-greycup-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/icy-grey-cup-leads-to-possible-field-improvements-by-cfl/"><h5 class="active">Icy Grey Cup leads to possible field improvements by CFL</h5></a><p class="lead show-for-medium">The field conditions emerged as one of the main talking points in Calgary’s 27-16 victory over Ottawa
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/young-girl-killed-by-christmas-parade-float-in-nova-scotia/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies.jpg 660w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14545570_web1_181126-CPW-girldies-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/young-girl-killed-by-christmas-parade-float-in-nova-scotia/"><h5 class="active">Young girl killed by Christmas parade float in Nova Scotia</h5></a><p class="lead show-for-medium">The four-year-old was said to be ‘full of love and life’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/new-immigrant-falls-victim-to-nelson-rental-scam/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544195_web1_181129-KWS-RentalScam.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544195_web1_181129-KWS-RentalScam.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544195_web1_181129-KWS-RentalScam-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544195_web1_181129-KWS-RentalScam-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544195_web1_181129-KWS-RentalScam-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14544195_web1_181129-KWS-RentalScam-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/new-immigrant-falls-victim-to-nelson-rental-scam/"><h5 class="active">New immigrant falls victim to Nelson rental scam</h5></a><p class="lead show-for-medium">Saurabh Modi was taken for over $3,300
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/okanagan-olympian-chosen-as-honourary-team-b-c-captain/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542335_web1_180219-BPD-M-team-canada-kripps-kopacz-pyeongchang-2018-two-man-gold-e1519049236676.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542335_web1_180219-BPD-M-team-canada-kripps-kopacz-pyeongchang-2018-two-man-gold-e1519049236676.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542335_web1_180219-BPD-M-team-canada-kripps-kopacz-pyeongchang-2018-two-man-gold-e1519049236676-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542335_web1_180219-BPD-M-team-canada-kripps-kopacz-pyeongchang-2018-two-man-gold-e1519049236676-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542335_web1_180219-BPD-M-team-canada-kripps-kopacz-pyeongchang-2018-two-man-gold-e1519049236676-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542335_web1_180219-BPD-M-team-canada-kripps-kopacz-pyeongchang-2018-two-man-gold-e1519049236676-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/sports/okanagan-olympian-chosen-as-honourary-team-b-c-captain/"><h5 class="active">Okanagan Olympian chosen as honourary Team B.C. captain</h5></a><p class="lead show-for-medium">Justin Kripps has been chosen as the Team B.C. honorary captain for the 2019 Canada Winter Games
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-47579" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/kootenay-lake-ferry-terminal-move-unlikely-to-be-revisited/">Kootenay Lake ferry terminal move unlikely to be revisited</a></h5>
				<p class="lead web show-for-medium hide-for-large">Moving the terminal from Balfour to Queens Bay was ruled out following public consultation in 2016.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/kootenay-lake-ferry-terminal-move-unlikely-to-be-revisited/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1.jpg 720w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1-300x225.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1-640x480.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14541883_web1_181129-CVA-Kootenay-Lake-Ferry_1-300x225@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-47573" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/town-of-creston-establishes-fire-hall-technical-building-advisory-committee/">Town of Creston establishes Fire Hall Technical Building Advisory Committee</a></h5>
				<p class="lead web show-for-medium hide-for-large">TOC is seeking individuals with technical building experience in design development, tendering and construction to provide input and oversight on the new Fire Hall.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/town-of-creston-establishes-fire-hall-technical-building-advisory-committee/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14540524_web1_181129-CVA-TOC_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-47536" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/weather-network-predicts-a-mixed-bag-of-winter-weather-for-canada/">Weather Network predicts &#8216;mixed bag&#8217; of winter weather for Canada</a></h5>
				<p class="lead web show-for-medium hide-for-large">Western Canada will have warmer than normal temperatures this winter
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/weather-network-predicts-a-mixed-bag-of-winter-weather-for-canada/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14533279_web1_weather.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14533279_web1_weather.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14533279_web1_weather-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14533279_web1_weather-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14533279_web1_weather-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14533279_web1_weather-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-46712" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/obituaries/wasyl-joseph-bill-dulewich/">Wasyl Joseph &#8220;Bill&#8221; Dulewich</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">November 26, 2018Bill was born in Nova Strelna Poland, and grew up&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/obituaries/wasyl-joseph-bill-dulewich/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/T7W1B7J6-20181115130440.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/T7W1B7J6-20181115130440-200x300@2x.jpg 400w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/T7W1B7J6-20181115130440-200x300.jpg 200w" sizes="(max-width: 1199px) 98vw, 400px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-47564" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/proportional-representation-does-not-make-your-vote-count/">Proportional Representation does not make your vote count</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Letter to the Editor: The Advance was filled with letters advocating for&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/proportional-representation-does-not-make-your-vote-count/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539716_web1_181129-CVA-Dan-Siemens_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539716_web1_181129-CVA-Dan-Siemens_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539716_web1_181129-CVA-Dan-Siemens_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539716_web1_181129-CVA-Dan-Siemens_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539716_web1_181129-CVA-Dan-Siemens_1-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14539716_web1_181129-CVA-Dan-Siemens_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-47583" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/man-killed-calgary-woman-daughter-because-girlfriend-broke-up-with-him-crown/">Man killed Calgary woman, daughter because girlfriend broke up with him: Crown</a></h5>
				<p class="lead web show-for-medium hide-for-large">A trial began today for a man accused of killing a Calgary woman and her five-year-old daughter in July 2016.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/man-killed-calgary-woman-daughter-because-girlfriend-broke-up-with-him-crown/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331.jpg 660w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542277_web1_CPT513515331-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-47591" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/workers-picket-interfor-mill-as-rotating-strikes-begin/">Workers picket Interfor mill as rotating strikes begin</a></h5>
				<p class="lead web show-for-medium hide-for-large">Wider rotating strike action is expected across the Kootenays
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Most Read');" href="https://www.crestonvalleyadvance.ca/news/workers-picket-interfor-mill-as-rotating-strikes-begin/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4.jpg 720w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/14542231_web1_181129-CAN-interfor4-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Creston Valley Advance</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/./local-news/">Creston News</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/weather/">Creston Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Creston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Creston Valley Advance and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.7'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.7'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
