
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22870160" />
        <link rel="icon" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Winter tires, chains now mandatory along most B.C. highways &#8211; Creston Valley Advance</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.crestonvalleyadvance.ca/news/winter-tires-chains-now-mandatory-along-most-b-c-highways/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.46' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3112'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.crestonvalleyadvance.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fwinter-tires-chains-now-mandatory-along-most-b-c-highways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fwinter-tires-chains-now-mandatory-along-most-b-c-highways%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.add("int", "www.crestonvalleyadvance.ca : wp-post-tag : driving")
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-25',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'driving', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'driving', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'driving', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Ashley Wadhwani','dimension2': 'home2,news', 'dimension3': 'driving', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'crestonvalleyadvance.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Ashley Wadhwani'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Creston Valley Advance" />
<meta property="og:url" content="https://www.crestonvalleyadvance.ca/news/winter-tires-chains-now-mandatory-along-most-b-c-highways/" />
<meta property="og:title" content="Winter tires, chains now mandatory along most B.C. highways - Creston Valley Advance" />
<meta name="description" content="Drivers without the proper winter tires &#8211; which must also be in good condition &#8211; can be fined $109" />
<meta property="og:description" content="Drivers without the proper winter tires &#8211; which must also be in good condition &#8211; can be fined $109" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-01T09:30:00-06:00" />
<meta property="og:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Winter tires, chains now mandatory along most B.C. highways - Creston Valley Advance" />
<meta property="twitter:description" content="Drivers without the proper winter tires &#8211; which must also be in good condition &#8211; can be fined $109" />
<meta property="twitter:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720-1024x683.jpg" />
<meta property="fb:app_id" content="296449587049630" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.crestonvalleyadvance.ca\/news\/winter-tires-chains-now-mandatory-along-most-b-c-highways\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.crestonvalleyadvance.ca\/news\/winter-tires-chains-now-mandatory-along-most-b-c-highways\/"},"headline":"Winter tires, chains now mandatory along most B.C. highways","datePublished":"2020-10-01T09:30:00-06:00","dateModified":"2020-10-01T09:30:00-06:00","thumbnailUrl":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2020\/10\/22870160_web1_copy_winter-tyres-1242170_960_720.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2020\/10\/22870160_web1_copy_winter-tyres-1242170_960_720.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Ashley Wadhwani"},"publisher":{"@type":"Organization","name":"Creston Valley Advance","logo":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cva-logo.png","width":504,"height":47}},"contentLocation":{"@type":"Place","name":"Creston, BC, Canada"},"dateline":"Creston, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Drivers without the proper winter tires &#8211; which must also be in good condition &#8211; can be fined $109 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0B 1G0","pub_code":"CVA","secondstreet_contest_feed":"http:\/\/crestonvalleyadvance.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRVA"};

</script>
    </head>
    <body class="post-template-default single single-post postid-90769 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-90163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90163"><a href="//www.canadianevergreen.com/">Canadian Evergreen</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-38567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-68786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68786"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-80194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80194"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-64188" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64188"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-64189" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64189"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-64190" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64190"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-64191" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64191"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li id="menu-item-17345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li id="menu-item-17368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-87565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87565"><a href="https://www.crestonvalleyadvance.ca/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-87569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87569"><a href="https://www.crestonvalleyadvance.ca/./travel/">Local Travel</a></li>
	<li id="menu-item-87572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87572"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-75880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75880"><a href="https://www.crestonvalleyadvance.ca/newsletters/">Newsletters</a></li>
<li id="menu-item-73924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73924"><a href="//autos.crestonvalleyadvance.ca/">Autos</a></li>
<li id="menu-item-48815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48815"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-31987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-61046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61046"><a href="https://www.crestonvalleyadvance.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-40069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li id="menu-item-23504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li id="menu-item-66998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="https://www.crestonvalleyadvance.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li id="menu-item-35856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-62177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://www.crestonvalleyadvance.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-23503" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li id="menu-item-20897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-72755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72755"><a href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-80205" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-80205"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-38577" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38577"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-75883" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-75883"><a href="https://www.crestonvalleyadvance.ca/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-90322" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-90322"><a href="https://www.crestonvalleyadvance.ca/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-90324" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90324"><a href="https://www.crestonvalleyadvance.ca/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-90323" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90323"><a href="https://www.crestonvalleyadvance.ca/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-90325" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90325"><a href="https://www.crestonvalleyadvance.ca/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-90326" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90326"><a href="https://www.crestonvalleyadvance.ca/tag/bc-ndp/">BC NDP</a></li>
</ul>
</li>
<li id="menu-item-90320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90320"><a href="https://www.crestonvalleyadvance.ca/./national-news/">National</a></li>
<li id="menu-item-90321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90321"><a href="https://www.crestonvalleyadvance.ca/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-81029" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-81029"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-38851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-41827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41827"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.crestonvalleyadvance.ca/./video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/newsletters/">Newsletter</a> 
                        </li>

                        
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a target="_blank" href="//autos.crestonvalleyadvance.ca/">Autos</a>
                        </li>
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                                                    <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                                <a target="_blank" href="//www.canadianevergreen.com/">Canadian Evergreen</a>
                            </li>
                        
                                                 
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <!--
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>
                        -->
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/CrestonValleyAdvance/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/creston/v0b/weather-forecast/52928" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352615201" class="aw-widget-current"  data-locationkey="52928" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352615201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90163"><a href="//www.canadianevergreen.com/">Canadian Evergreen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68786"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80194"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64188"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64189"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64190"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64191"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87565"><a href="https://www.crestonvalleyadvance.ca/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87569"><a href="https://www.crestonvalleyadvance.ca/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87572"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75880"><a href="https://www.crestonvalleyadvance.ca/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73924"><a href="//autos.crestonvalleyadvance.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48815"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61046"><a href="https://www.crestonvalleyadvance.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="https://www.crestonvalleyadvance.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://www.crestonvalleyadvance.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72755"><a href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-90769 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-driving" id="post-90769">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tyres-1242170_960_720.jpg" class="attachment-full size-full" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tyres-1242170_960_720.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tyres-1242170_960_720-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tyres-1242170_960_720-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tyres-1242170_960_720-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tyres-1242170_960_720-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>With winter approaching, cars need to have winter tires from Oct. 1 until Nov. 30. The minimum requirement calls for at least two matching winter tires on a vehicle&rsquo;s drive axle but recommends a matching set on all wheels. (File photo)</p></div>
                                    <h2 class="entry-title">Winter tires, chains now mandatory along most B.C. highways</h2>
            <p class="lead">Drivers without the proper winter tires – which must also be in good condition – can be fined $109
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.crestonvalleyadvance.ca/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a></li><li>Oct. 1, 2020 9:30 a.m.</li><li><a class="byline" href="https://www.crestonvalleyadvance.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fwinter-tires-chains-now-mandatory-along-most-b-c-highways%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Winter+tires%2C+chains+now+mandatory+along+most+B.C.+highways&amp;url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fwinter-tires-chains-now-mandatory-along-most-b-c-highways%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fwinter-tires-chains-now-mandatory-along-most-b-c-highways%2F&title=Winter+tires%2C+chains+now+mandatory+along+most+B.C.+highways" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Winter%20tires%2C%20chains%20now%20mandatory%20along%20most%20B.C.%20highways&amp;body=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fwinter-tires-chains-now-mandatory-along-most-b-c-highways%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.crestonvalleyadvance.ca/news/winter-tires-chains-now-mandatory-along-most-b-c-highways/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>It&rsquo;s Oct. 1, which means winter tires are now mandatory across a number of B.C. highways for the next several months.</p>
<p>Winter tires or chains are required on most routes in the province from now until April 30. For select highways not located through mountain passes, tire and chain requirements end March 31.</p>
<p>Drivers without the proper winter tires &#8211; which must also be in good condition &#8211; can be fined $109.</p>
<p>According to DriveBC, some cities, municipalities and private roads, such as ski hills, may have their own bylaws or rules that may differ from provincial highway regulations. Due to a more temperate winter climate in the Lower Mainland and southeastern Vancouver Island, drivers are not required to use winter tires in many areas along the coast.</p>
<div class="post-attachment in-story"><a href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tire-signs1.jpg'><img width="1200" height="610" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tire-signs1.jpg" class="attachment-full size-full" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tire-signs1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tire-signs1-300x153.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tire-signs1-768x390.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tire-signs1-1024x521.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_winter-tire-signs1-640x325.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p class="p-exclude">Winter tire signs in British Columbia (DriveBC screenshot)</p>
</div>
<p>Visit the <a href="https://www2.gov.bc.ca/gov/content/transportation/driving-and-cycling/traveller-information/seasonal/winter-driving/winter-tire-and-chain-up-routes" target="_blank" rel="noopener noreferrer">Government of B.C. website</a> for maps of each highway with mandatory winter tires and chains.</p>
<p><ins><strong>ALSO READ: <a href="https://www.abbynews.com/trending-now/british-columbians-divulge-worst-driving-habits-in-survey/" target="_blank" rel="noopener noreferrer">British Columbians divulge worst driving habits in survey</a></strong></ins></p>
<hr width=“75%”>
<p><a href="http://www.twitter.com/ashwadhwani" target="_blank" rel="noopener noreferrer">@ashwadhwani</a><img src="https://blackpress.newsengin.com/gps2/uploads/10939614/twitter.jpg" style="padding:0px 4px;"></strong><a href="mailto:ashley.wadhwani@bpdigital.ca" target="_blank" rel="noopener noreferrer"><br />ashley.wadhwani@bpdigital.ca</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
<p><strong>Want to support local journalism? Make a donation <a href="https://local.blackpress.ca/" target="_blank" rel="noopener noreferrer">here.</a></strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/driving/">Driving</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.crestonvalleyadvance.ca/news/winter-tires-chains-now-mandatory-along-most-b-c-highways/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.crestonvalleyadvance.ca/news/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>First Nations Health Authority chief medical officer concerned with rising COVID-19 cases</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.crestonvalleyadvance.ca/news/2-telus-health-medical-service-providers-pay-ransom-after-60k-client-files-accessed/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>2 Telus Health medical service providers pay ransom after 60K client files accessed</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.crestonvalleyadvance.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/two-new-covid-19-cases-announced-in-interior-health-region/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867762_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867762_web1_covid-19-CDC-WEB.jpg 674w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867762_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867762_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/two-new-covid-19-cases-announced-in-interior-health-region/"><h5 class="active">Two new COVID-19 cases announced in Interior Health region</h5></a><p class="lead show-for-medium">The total number of cases in the region is at 533
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/erickson-elementary-school-creates-fence-display-for-orange-shirt-day/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/erickson-elementary-school-creates-fence-display-for-orange-shirt-day/"><h5 class="active">Erickson Elementary School creates fence display for Orange Shirt Day</h5></a><p class="lead show-for-medium">Each of the school’s nine classes created three or four shirts to display on the fence
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/creston-rcmp-investigating-after-jordans-cabin-destroyed-by-fire/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22859268_web1_201008-CVA-Jordans-Cabin_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22859268_web1_201008-CVA-Jordans-Cabin_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22859268_web1_201008-CVA-Jordans-Cabin_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22859268_web1_201008-CVA-Jordans-Cabin_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22859268_web1_201008-CVA-Jordans-Cabin_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22859268_web1_201008-CVA-Jordans-Cabin_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/creston-rcmp-investigating-after-jordans-cabin-destroyed-by-fire/"><h5 class="active">Creston RCMP investigating after Jordan&#8217;s Cabin destroyed by fire</h5></a><p class="lead show-for-medium">Police responded to a call at around 2:28 a.m. on Sept. 29 from a witness who was driving by the structure on Highway 3 and saw the fire
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/indoor-pools-in-rdck-to-reopen-oct-13/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22849341_web1_201008-KWS-Pools_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22849341_web1_201008-KWS-Pools_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22849341_web1_201008-KWS-Pools_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22849341_web1_201008-KWS-Pools_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22849341_web1_201008-KWS-Pools_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22849341_web1_201008-KWS-Pools_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/indoor-pools-in-rdck-to-reopen-oct-13/"><h5 class="active">Indoor pools in RDCK to reopen Oct. 13</h5></a><p class="lead show-for-medium">Pools have been closed by the pandemic since March 16
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/crestons-sunset-seed-company-closes-for-good/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830638_web1_201001-CVA-Sunset-Seed-STANDALONE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830638_web1_201001-CVA-Sunset-Seed-STANDALONE_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830638_web1_201001-CVA-Sunset-Seed-STANDALONE_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830638_web1_201001-CVA-Sunset-Seed-STANDALONE_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830638_web1_201001-CVA-Sunset-Seed-STANDALONE_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22830638_web1_201001-CVA-Sunset-Seed-STANDALONE_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/crestons-sunset-seed-company-closes-for-good/"><h5 class="active">Creston&#8217;s Sunset Seed Company closes for good</h5></a><p class="lead show-for-medium">“It’s time for me to retire, simply put,” said Tom Heal, who became the manager of the family business in 2005
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/b-c-counts-125-new-covid-19-cases-up-to-1284-active/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/b-c-counts-125-new-covid-19-cases-up-to-1284-active/"><h5 class="active">B.C. counts 125 new COVID-19 cases, up to 1,284 active</h5></a><p class="lead show-for-medium">No new deaths or health care facility outbreaks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/lessons-from-a-pandemic-how-to-design-a-nursing-home-thats-safe-and-love-filled/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870463_web1_TSR2-LifeCare-EDH-200319.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870463_web1_TSR2-LifeCare-EDH-200319.jpg 1302w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870463_web1_TSR2-LifeCare-EDH-200319-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870463_web1_TSR2-LifeCare-EDH-200319-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870463_web1_TSR2-LifeCare-EDH-200319-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870463_web1_TSR2-LifeCare-EDH-200319-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870463_web1_TSR2-LifeCare-EDH-200319-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/lessons-from-a-pandemic-how-to-design-a-nursing-home-thats-safe-and-love-filled/"><h5 class="active">Lessons from a pandemic: How to design a nursing home that&#8217;s safe and love-filled</h5></a><p class="lead show-for-medium">A look at how one care home is battling the pandemic with the social needs of the elderly in their care
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/winter-tires-chains-now-mandatory-along-most-b-c-highways/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22870160_web1_copy_winter-tyres-1242170_960_720-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/winter-tires-chains-now-mandatory-along-most-b-c-highways/"><h5 class="active">Winter tires, chains now mandatory along most B.C. highways</h5></a><p class="lead show-for-medium">Drivers without the proper winter tires – which must also be in good condition – can be fined $109
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/business/join-black-press-media-and-do-some-good/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/health-canada-green-lights-rapid-covid-19-test/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867528_web1_20200930130956-5f74c6e4f7eef375682459c7jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867528_web1_20200930130956-5f74c6e4f7eef375682459c7jpeg.jpg 1280w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867528_web1_20200930130956-5f74c6e4f7eef375682459c7jpeg-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867528_web1_20200930130956-5f74c6e4f7eef375682459c7jpeg-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867528_web1_20200930130956-5f74c6e4f7eef375682459c7jpeg-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867528_web1_20200930130956-5f74c6e4f7eef375682459c7jpeg-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867528_web1_20200930130956-5f74c6e4f7eef375682459c7jpeg-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/health-canada-green-lights-rapid-covid-19-test/"><h5 class="active">Health Canada green-lights rapid COVID-19 test</h5></a><p class="lead show-for-medium">Health Canada approved the BCube test from Hyris Ltd. in the United Kingdom Sept. 23
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22861750_web1_Dr-Shannon-McDonald-edit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22861750_web1_Dr-Shannon-McDonald-edit.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22861750_web1_Dr-Shannon-McDonald-edit-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22861750_web1_Dr-Shannon-McDonald-edit-768x511.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22861750_web1_Dr-Shannon-McDonald-edit-1024x682.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/22861750_web1_Dr-Shannon-McDonald-edit-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/first-nations-health-authority-chief-medical-officer-concerned-with-rising-covid-19-cases/"><h5 class="active">First Nations Health Authority chief medical officer concerned with rising COVID-19 cases</h5></a><p class="lead show-for-medium">“There’s still so much we don’t know and we’re learning everyday about this particular virus.”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/opinion/finlayson-covid-related-job-losses-concentrated-in-urban-areas-especially-metro-vancouver/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866915_web1_200930-BPD-Jock-finlayson-column-economy_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866915_web1_200930-BPD-Jock-finlayson-column-economy_1.jpg 745w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866915_web1_200930-BPD-Jock-finlayson-column-economy_1-300x99.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866915_web1_200930-BPD-Jock-finlayson-column-economy_1-640x211.jpg 640w" sizes="(max-width: 1199px) 98vw, 745px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/opinion/finlayson-covid-related-job-losses-concentrated-in-urban-areas-especially-metro-vancouver/"><h5 class="active">FINLAYSON: COVID-related job losses concentrated in urban areas&#8230; especially Metro Vancouver</h5></a><p class="lead show-for-medium">The biggest job losses, in absolute terms, have been in Metro Vancouver
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/6-puppies-rescued-in-mass-seizure-on-princeton-farm-have-died-of-injuries-bc-spca/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1-300x198.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1-768x508.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1-1024x677.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1-640x423.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/6-puppies-rescued-in-mass-seizure-on-princeton-farm-have-died-of-injuries-bc-spca/"><h5 class="active">6 puppies rescued in mass seizure on Princeton farm die from illness: BC SPCA</h5></a><p class="lead show-for-medium">Of the 97 distressed horses, cats and dogs seized, most of the puppies suffered from parvo
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-90756" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/b-c-counts-125-new-covid-19-cases-up-to-1284-active/">B.C. counts 125 new COVID-19 cases, up to 1,284 active</a></h5>
				<p class="lead web show-for-medium hide-for-large">No new deaths or health care facility outbreaks
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/b-c-counts-125-new-covid-19-cases-up-to-1284-active/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866431_web1_20200930-BPD-Henry-Sept14.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90749" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/erickson-elementary-school-creates-fence-display-for-orange-shirt-day/">Erickson Elementary School creates fence display for Orange Shirt Day</a></h5>
				<p class="lead web show-for-medium hide-for-large">Each of the school’s nine classes created three or four shirts to display on the fence
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/erickson-elementary-school-creates-fence-display-for-orange-shirt-day/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866165_web1_201008-CVA-Orange-Shirt-STANDALONE_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90747" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/trending-now/british-columbians-divulge-worst-driving-habits-in-survey/">British Columbians divulge worst driving habits in survey</a></h5>
				<p class="lead web show-for-medium hide-for-large">Finder.com looks into dangerous and reckless driving habits across the country
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/trending-now/british-columbians-divulge-worst-driving-habits-in-survey/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865832_web1_speed-1249610_1280.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865832_web1_speed-1249610_1280.jpg 1280w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865832_web1_speed-1249610_1280-300x199.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865832_web1_speed-1249610_1280-768x510.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865832_web1_speed-1249610_1280-1024x680.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865832_web1_speed-1249610_1280-640x425.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865832_web1_speed-1249610_1280-1200x797.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90745" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/u-s-boater-fined-1000-for-violation-of-quarantine-act/">U.S. boater fined $1,000 for violation of Quarantine Act</a></h5>
				<p class="lead web show-for-medium hide-for-large">49-year-old man entered Canada to visit girlfriend in Surrey
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/u-s-boater-fined-1000-for-violation-of-quarantine-act/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865897_web1_22558-wardmarina01-file.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865897_web1_22558-wardmarina01-file.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865897_web1_22558-wardmarina01-file-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865897_web1_22558-wardmarina01-file-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865897_web1_22558-wardmarina01-file-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22865897_web1_22558-wardmarina01-file-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90760" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/two-new-covid-19-cases-announced-in-interior-health-region/">Two new COVID-19 cases announced in Interior Health region</a></h5>
				<p class="lead web show-for-medium hide-for-large">The total number of cases in the region is at 533
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/two-new-covid-19-cases-announced-in-interior-health-region/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867762_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867762_web1_covid-19-CDC-WEB.jpg 674w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867762_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22867762_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90751" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/6-puppies-rescued-in-mass-seizure-on-princeton-farm-have-died-of-injuries-bc-spca/">6 puppies rescued in mass seizure on Princeton farm die from illness: BC SPCA</a></h5>
				<p class="lead web show-for-medium hide-for-large">Of the 97 distressed horses, cats and dogs seized, most of the puppies suffered from parvo
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/6-puppies-rescued-in-mass-seizure-on-princeton-farm-have-died-of-injuries-bc-spca/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1-300x198.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1-768x508.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1-1024x677.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22866854_web1_201008-PSS-dogs-die-seizure_1-640x423.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-90725" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/entertainment/metis-pilot-teara-fraser-profiled-in-new-dc-comics-graphic-novel-of-women-heroes/">Metis pilot Teara Fraser profiled in new DC Comics graphic novel of women heroes</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Canadian pilot’s entry is titled: ‘Teara Fraser: Helping Others Soar’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/entertainment/metis-pilot-teara-fraser-profiled-in-new-dc-comics-graphic-novel-of-women-heroes/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22861600_web1_20200930100916-5f749326078ef091ef357d78jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22861600_web1_20200930100916-5f749326078ef091ef357d78jpeg.jpg 1280w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22861600_web1_20200930100916-5f749326078ef091ef357d78jpeg-300x199.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22861600_web1_20200930100916-5f749326078ef091ef357d78jpeg-768x509.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22861600_web1_20200930100916-5f749326078ef091ef357d78jpeg-1024x679.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22861600_web1_20200930100916-5f749326078ef091ef357d78jpeg-640x425.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22861600_web1_20200930100916-5f749326078ef091ef357d78jpeg-1200x796.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank"></a></li>
	 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/CrestonValleyAdvance/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Creston Valley Advance</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/./local-news/">Creston News</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/weather/">Creston Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Creston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Creston Valley Advance and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.46'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.46'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616990","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":432,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
