
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="19818394" />
        <link rel="icon" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Several factors led to deadly bus crash on Bamfield Road: RCMP report &#8211; Creston Valley Advance</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19818394_web1_190917-RDA-Canada-Victoria-Bus-Crash-PIC-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.crestonvalleyadvance.ca/news/several-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3112'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.crestonvalleyadvance.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fseveral-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fseveral-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>
_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-25',{'dimension1': 'Susie Quinn','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Susie Quinn','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Susie Quinn','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Susie Quinn','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'crestonvalleyadvance.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Susie Quinn'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Creston Valley Advance" />
<meta property="og:url" content="https://www.crestonvalleyadvance.ca/news/several-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report/" />
<meta property="og:title" content="Several factors led to deadly bus crash on Bamfield Road: RCMP report - Creston Valley Advance" />
<meta name="description" content="No blame placed in RCMP analyst&rsquo;s technical report" />
<meta property="og:description" content="No blame placed in RCMP analyst&rsquo;s technical report" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-16T21:23:00-07:00" />
<meta property="og:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2019/12/19818394_web1_190917-RDA-Canada-Victoria-Bus-Crash-PIC-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2019/12/19818394_web1_190917-RDA-Canada-Victoria-Bus-Crash-PIC-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Several factors led to deadly bus crash on Bamfield Road: RCMP report - Creston Valley Advance" />
<meta property="twitter:description" content="No blame placed in RCMP analyst&rsquo;s technical report" />
<meta property="twitter:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2019/12/19818394_web1_190917-RDA-Canada-Victoria-Bus-Crash-PIC-1024x683.jpg" />
<meta property="fb:app_id" content="296449587049630" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.crestonvalleyadvance.ca\/news\/several-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.crestonvalleyadvance.ca\/news\/several-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report\/"},"headline":"Several factors led to deadly bus crash on Bamfield Road: RCMP report","datePublished":"2019-12-16T21:23:00-07:00","dateModified":"2019-12-16T21:23:00-07:00","thumbnailUrl":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2019\/12\/19818394_web1_190917-RDA-Canada-Victoria-Bus-Crash-PIC.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2019\/12\/19818394_web1_190917-RDA-Canada-Victoria-Bus-Crash-PIC.jpg","width":2048,"height":1365},"author":{"@type":"Person","name":"Susie Quinn"},"publisher":{"@type":"Organization","name":"Creston Valley Advance","logo":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cva-logo.png","width":504,"height":47}},"contentLocation":{"@type":"Place","name":"Creston, BC, Canada"},"dateline":"Creston, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;No blame placed in RCMP analyst&rsquo;s technical report &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- Hotjar Tracking Code for https://www.sfexaminer.com -->
      <script>
          (function(h,o,t,j,a,r){
              h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
              h._hjSettings={hjid:1155748,hjsv:6};
              a=o.getElementsByTagName('head')[0];
              r=o.createElement('script');r.async=1;
              r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
              a.appendChild(r);
          })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
      </script>
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0B 1G0","pub_code":"CVA","secondstreet_contest_feed":"http:\/\/crestonvalleyadvance.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRVA"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-75200 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-38567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-68786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68786"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-64188" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64188"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-64189" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64189"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-64190" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64190"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-64191" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64191"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li id="menu-item-17345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li id="menu-item-17368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-73924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73924"><a href="//autos.crestonvalleyadvance.ca/">Autos</a></li>
<li id="menu-item-48815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48815"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-31987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-61046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61046"><a href="https://www.crestonvalleyadvance.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-40069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li id="menu-item-23504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li id="menu-item-66998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="https://www.crestonvalleyadvance.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li id="menu-item-35856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-62177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://www.crestonvalleyadvance.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-23503" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li id="menu-item-20897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-72755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72755"><a href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-45353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45353"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-38577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38577"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-73925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73925"><a href="//autos.crestonvalleyadvance.ca/">Autos</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-38851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-41827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41827"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.crestonvalleyadvance.ca/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.crestonvalleyadvance.ca/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-20217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20217"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.crestonvalleyadvance.ca/submit">
                                    <img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank" rel="noopener noreferrer"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/creston/v0b/weather-forecast/52928" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352615201" class="aw-widget-current"  data-locationkey="52928" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352615201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68786"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64188"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64189"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64190"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64191"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73924"><a href="//autos.crestonvalleyadvance.ca/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48815"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61046"><a href="https://www.crestonvalleyadvance.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="https://www.crestonvalleyadvance.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://www.crestonvalleyadvance.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72755"><a href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-75200 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-75200">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1620" height="1080" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19818394_web1_190918-AVN-Bus-Crash-Huuayaht-Response_1.jpg" class="attachment-full size-full" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19818394_web1_190918-AVN-Bus-Crash-Huuayaht-Response_1.jpg 1620w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19818394_web1_190918-AVN-Bus-Crash-Huuayaht-Response_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19818394_web1_190918-AVN-Bus-Crash-Huuayaht-Response_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19818394_web1_190918-AVN-Bus-Crash-Huuayaht-Response_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19818394_web1_190918-AVN-Bus-Crash-Huuayaht-Response_1-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19818394_web1_190918-AVN-Bus-Crash-Huuayaht-Response_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>The bus involved in a crash on Bamfield Road on Friday, Sept. 13 is towed away from the scene. PHOTO COURTESY CTV NEWS VANCOUVER ISLAND</p></div>
                                    <h2 class="entry-title">Several factors led to deadly bus crash on Bamfield Road: RCMP report</h2>
            <p class="lead">No blame placed in RCMP analyst’s technical report
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.crestonvalleyadvance.ca/author/susie-quinn/" rel="author" class="fn">Susie Quinn</a></li><li>Dec. 16, 2019 9:23 p.m.</li><li><a class="byline" href="https://www.crestonvalleyadvance.ca/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fseveral-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Several+factors+led+to+deadly+bus+crash+on+Bamfield+Road%3A+RCMP+report&amp;url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fseveral-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fseveral-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report%2F&title=Several+factors+led+to+deadly+bus+crash+on+Bamfield+Road%3A+RCMP+report" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Several%20factors%20led%20to%20deadly%20bus%20crash%20on%20Bamfield%20Road%3A%20RCMP%20report&amp;body=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Fnews%2Fseveral-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>A narrow logging road, headlights from an oncoming vehicle and seatbelts that weren&rsquo;t used combined to create a deadly situation on Bamfield Road last September, says an RCMP report.</p>
<p>Two University of Victoria students died and another person was critically injured on Sept. 13 when a Wilson&rsquo;s Transportation bus carrying 48 people rolled over an embankment on Bamfield Road near the Carmanah Main Junction on a stormy night. The bus was heading to Bamfield Marine Sciences Centre.</p>
<p><ins><a href="https://www.albernivalleynews.com/news/pair-killed-in-bamfield-bus-crash-were-18-year-old-uvic-students/" target="_blank" rel="noopener noreferrer"><strong>READ: UVic students killed in Bamfield bus crash were from Winnipeg, Iowa City</strong></a> </ins></p>
<p>The RCMP report is part of the investigation into the crash, according to the Victoria Times-Colonist, with whom the report was shared. It is not a final report; it contains information on the speed of the bus, road conditions and how the students probably died.</p>
<p>Emma MacIntosh Machado, 18, from Winnipeg and John Geerdes, 18, of Iowa City, Iowa, both died in the crash. A collision analyst interviewed by the Times-Colonist said both students were thrown out a window and pinned when the bus toppled and rolled over the embankment. Neither of them were apparently wearing seatbelts at the time.</p>
<p><ins>The bus had been travelling uphill at approximately 37 kilometres per hour just before the crash, and is not considered a contributing factor to the accident, according to the collision analyst.</ins></p>
<p>An oncoming vehicle approached downhill from the opposite direction and the bus moved slightly to the right just when the road was narrowing, causing the tires on the right side to hit the soft shoulder and the bus to topple over.</p>
<p>While the report has been forwarded to both Transport Canada and the BC Coroners Service, neither organization was willing to comment on it, saying the RCMP is leading the investigation. The Alberni Valley News has reached out to the RCMP for comment.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.crestonvalleyadvance.ca/news/several-factors-led-to-deadly-bus-crash-on-bamfield-road-rcmp-report/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.crestonvalleyadvance.ca/news/story-told-by-b-c-dad-who-killed-daughters-defies-logic-says-judge/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Story told by B.C. dad who killed daughters &#8216;defies logic,&#8217; says judge</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.crestonvalleyadvance.ca/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-5e65d35d48121bb5eb1f23f6428432a9 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/province-seeks-feedback-on-proposed-hunting-regulation-changes/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2.jpg 1920w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/province-seeks-feedback-on-proposed-hunting-regulation-changes/"><h5 class="active">Province seeks feedback on proposed hunting regulation changes</h5></a><p class="lead show-for-medium">A number of proposals in the Kootenays will affect whitetail doe, elk, turkey hunting seasons
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/public-welcome-to-access-creston-community-park/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/public-welcome-to-access-creston-community-park/"><h5 class="active">Public welcome to access Creston Community Park</h5></a><p class="lead show-for-medium">Upgrades project to continue
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/no-one-eats-alone-at-christmas-returns-to-creston/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/no-one-eats-alone-at-christmas-returns-to-creston/"><h5 class="active">No one eats alone at Christmas returns to Creston</h5></a><p class="lead show-for-medium">Demetre Karantzous, owner of Demetre&rsquo;s Catering, in collaboration with the Creston Lions&hellip; <a class="inline-read-more" href="https://www.crestonvalleyadvance.ca/news/no-one-eats-alone-at-christmas-returns-to-creston/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/canadian-pacific-holiday-train-boosts-creston-valley-food-bank/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19783403_web1_191219-CVA-Holiday-Train_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19783403_web1_191219-CVA-Holiday-Train_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19783403_web1_191219-CVA-Holiday-Train_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19783403_web1_191219-CVA-Holiday-Train_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19783403_web1_191219-CVA-Holiday-Train_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19783403_web1_191219-CVA-Holiday-Train_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/canadian-pacific-holiday-train-boosts-creston-valley-food-bank/"><h5 class="active">Canadian Pacific Holiday Train boosts Creston Valley food bank</h5></a><p class="lead show-for-medium">The Creston Valley Gleaners Society Food Bank and the Creston Ministerial Association&rsquo;s&hellip; <a class="inline-read-more" href="https://www.crestonvalleyadvance.ca/news/canadian-pacific-holiday-train-boosts-creston-valley-food-bank/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/fortisbc-recommissions-pilot-programs-for-rdck-community/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19712108_web1_191212-CVA-RDCK_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19712108_web1_191212-CVA-RDCK_3.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19712108_web1_191212-CVA-RDCK_3-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19712108_web1_191212-CVA-RDCK_3-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19712108_web1_191212-CVA-RDCK_3-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19712108_web1_191212-CVA-RDCK_3-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/fortisbc-recommissions-pilot-programs-for-rdck-community/"><h5 class="active">FortisBC Recommissions pilot programs for RDCK community</h5></a><p class="lead show-for-medium">The Regional District of Central Kootenay (RDCK) will be entering into three&hellip; <a class="inline-read-more" href="https://www.crestonvalleyadvance.ca/news/fortisbc-recommissions-pilot-programs-for-rdck-community/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/trending-now/video-10-unusual-ingredients-people-put-in-turkey-stuffing/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19812768_web1_Stuffing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19812768_web1_Stuffing.jpg 612w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19812768_web1_Stuffing-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 612px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/trending-now/video-10-unusual-ingredients-people-put-in-turkey-stuffing/"><h5 class="active">VIDEO: 10 unusual ingredients people put in turkey stuffing</h5></a><p class="lead show-for-medium">Do you call it stuffing or dressing? Either way, it’s delicious
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/story-told-by-b-c-dad-who-killed-daughters-defies-logic-says-judge/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19817346_web1_10160557_web1_copy_180110-OBN-BerryFuneralToday4_1-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19817346_web1_10160557_web1_copy_180110-OBN-BerryFuneralToday4_1-1200x800.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19817346_web1_10160557_web1_copy_180110-OBN-BerryFuneralToday4_1-1200x800-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19817346_web1_10160557_web1_copy_180110-OBN-BerryFuneralToday4_1-1200x800-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19817346_web1_10160557_web1_copy_180110-OBN-BerryFuneralToday4_1-1200x800-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19817346_web1_10160557_web1_copy_180110-OBN-BerryFuneralToday4_1-1200x800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/story-told-by-b-c-dad-who-killed-daughters-defies-logic-says-judge/"><h5 class="active">Story told by B.C. dad who killed daughters &#8216;defies logic,&#8217; says judge</h5></a><p class="lead show-for-medium">Victim impact statements start Tuesday at Andrew Berry’s sentencing hearing in Victoria
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/city-of-grand-forks-apologizes-for-portraying-residents-as-victims-in-wake-of-2018-floods/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815913_web1_Graham.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815913_web1_Graham.jpg 1500w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815913_web1_Graham-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815913_web1_Graham-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815913_web1_Graham-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815913_web1_Graham-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815913_web1_Graham-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/city-of-grand-forks-apologizes-for-portraying-residents-as-victims-in-wake-of-2018-floods/"><h5 class="active">City of Grand Forks apologizes for portraying residents as victims in wake of 2018 floods</h5></a><p class="lead show-for-medium">The apology also says that buyouts part of infrastructure plan, not flood recovery
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/entertainment/b-c-couple-opens-their-harry-potter-themed-christmas-house-to-the-public/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815414_web1_copy_HarryPotterChristmasHouse2.1214.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815414_web1_copy_HarryPotterChristmasHouse2.1214.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815414_web1_copy_HarryPotterChristmasHouse2.1214-300x199.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815414_web1_copy_HarryPotterChristmasHouse2.1214-768x510.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815414_web1_copy_HarryPotterChristmasHouse2.1214-1024x680.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19815414_web1_copy_HarryPotterChristmasHouse2.1214-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/entertainment/b-c-couple-opens-their-harry-potter-themed-christmas-house-to-the-public/"><h5 class="active">B.C. couple opens their Harry Potter-themed Christmas house to the public</h5></a><p class="lead show-for-medium">Couple has transformed their Chilliwack house into a scene straight out of a Harry Potter movie
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/b-c-couple-identified-by-family-as-two-victims-in-gabriola-plane-crash/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau-768x511.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau-1024x681.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/b-c-couple-identified-by-family-as-two-victims-in-gabriola-plane-crash/"><h5 class="active">B.C. couple identified by family as two victims in Gabriola plane crash</h5></a><p class="lead show-for-medium">“They taught us to be selfless, compassionate giving people…to treat everyone with love and respect”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/santa-visits-five-b-c-hospitals-tuesday/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19813138_web1_181218-GNG-SantaHospitalVictoria_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19813138_web1_181218-GNG-SantaHospitalVictoria_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19813138_web1_181218-GNG-SantaHospitalVictoria_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19813138_web1_181218-GNG-SantaHospitalVictoria_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19813138_web1_181218-GNG-SantaHospitalVictoria_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19813138_web1_181218-GNG-SantaHospitalVictoria_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/santa-visits-five-b-c-hospitals-tuesday/"><h5 class="active">Santa visits five B.C. hospitals Tuesday</h5></a><p class="lead show-for-medium">Transported by BC Ambulance Service, Santa Claus will spread a little extra holiday cheer
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/fire-damages-terrace-familys-home-10-days-before-christmas/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19811535_web1_TST-house-fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19811535_web1_TST-house-fire.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19811535_web1_TST-house-fire-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19811535_web1_TST-house-fire-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19811535_web1_TST-house-fire-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19811535_web1_TST-house-fire-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/fire-damages-terrace-familys-home-10-days-before-christmas/"><h5 class="active">Fire damages Terrace family&#8217;s home 10 days before Christmas</h5></a><p class="lead show-for-medium">Family is safe, though fire killed two pets early Sunday morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/sentence-hearing-begins-for-b-c-dad-convicted-of-killing-two-young-daughters/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19810667_web1_190709-RDA-Canada-Two-Girls-Found-Dead-PIC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19810667_web1_190709-RDA-Canada-Two-Girls-Found-Dead-PIC.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19810667_web1_190709-RDA-Canada-Two-Girls-Found-Dead-PIC-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19810667_web1_190709-RDA-Canada-Two-Girls-Found-Dead-PIC-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19810667_web1_190709-RDA-Canada-Two-Girls-Found-Dead-PIC-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19810667_web1_190709-RDA-Canada-Two-Girls-Found-Dead-PIC-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/sentence-hearing-begins-for-b-c-dad-convicted-of-killing-two-young-daughters/"><h5 class="active">Sentence hearing begins for B.C. dad convicted of killing two young daughters</h5></a><p class="lead show-for-medium">Girls’ mother to read victim impact statement on Tuesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/business/first-ride-hailing-licence-approved-in-b-c/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807928_web1_17750803_web1_190711-sfe-ab5uberlyft-001.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807928_web1_17750803_web1_190711-sfe-ab5uberlyft-001.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807928_web1_17750803_web1_190711-sfe-ab5uberlyft-001-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807928_web1_17750803_web1_190711-sfe-ab5uberlyft-001-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807928_web1_17750803_web1_190711-sfe-ab5uberlyft-001-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807928_web1_17750803_web1_190711-sfe-ab5uberlyft-001-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/business/first-ride-hailing-licence-approved-in-b-c/"><h5 class="active">First ride-hailing licence approved in B.C.</h5></a><p class="lead show-for-medium">Tofino company approved to operate in Lower Mainland, Whistler and parts of Vancouver Island
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-75165" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/public-welcome-to-access-creston-community-park/">Public welcome to access Creston Community Park</a></h5>
				<p class="lead web show-for-medium hide-for-large">Upgrades project to continue
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/public-welcome-to-access-creston-community-park/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807298_web1_191219-CVA-Creston-Community-Park_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75142" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/no-one-eats-alone-at-christmas-returns-to-creston/">No one eats alone at Christmas returns to Creston</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Demetre Karantzous, owner of Demetre&rsquo;s Catering, in collaboration with the Creston Lions&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/no-one-eats-alone-at-christmas-returns-to-creston/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19782947_web1_191219-CVA-Demetre_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75146" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/b-c-couple-identified-by-family-as-two-victims-in-gabriola-plane-crash/">B.C. couple identified by family as two victims in Gabriola plane crash</a></h5>
				<p class="lead web show-for-medium hide-for-large">“They taught us to be selfless, compassionate giving people…to treat everyone with love and respect”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/b-c-couple-identified-by-family-as-two-victims-in-gabriola-plane-crash/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau-768x511.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau-1024x681.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19801188_web1_Gabriola-crash-Katheryn-Boudreau-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75153" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/liberals-fiscal-update-shows-billions-more-in-deficits-this-year-and-next/">Liberals&#8217; fiscal update shows billions more in deficits this year and next</a></h5>
				<p class="lead web show-for-medium hide-for-large">Last time, they projected a $19.8-billion deficit. This time, it’s $26.6 billion
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/liberals-fiscal-update-shows-billions-more-in-deficits-this-year-and-next/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19804822_web1_22280198.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19804822_web1_22280198.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19804822_web1_22280198-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19804822_web1_22280198-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19804822_web1_22280198-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19804822_web1_22280198-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75171" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/province-seeks-feedback-on-proposed-hunting-regulation-changes/">Province seeks feedback on proposed hunting regulation changes</a></h5>
				<p class="lead web show-for-medium hide-for-large">A number of proposals in the Kootenays will affect whitetail doe, elk, turkey hunting seasons
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/province-seeks-feedback-on-proposed-hunting-regulation-changes/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2.jpg 1920w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19807627_web1_Whitetail-doe2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75131" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/sports/pacioretty-scores-2-golden-knights-top-canucks-6-3/">Pacioretty scores 2, Golden Knights top Canucks 6-3</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vegas goalie Fleury gets win No. 452
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/sports/pacioretty-scores-2-golden-knights-top-canucks-6-3/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19797188_web1_191215-IFD-Canucks-Knights.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19797188_web1_191215-IFD-Canucks-Knights.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19797188_web1_191215-IFD-Canucks-Knights-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19797188_web1_191215-IFD-Canucks-Knights-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19797188_web1_191215-IFD-Canucks-Knights-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19797188_web1_191215-IFD-Canucks-Knights-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75157" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/eagle-feather-from-chilliwack-made-it-to-space-with-canadian-astronaut/">VIDEO: Eagle feather from B.C. flew to space with Canadian astronaut</a></h5>
				<p class="lead web show-for-medium hide-for-large">Inspirational feather will go on display with mission patch at Sto:lo offices in Chilliwack
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.crestonvalleyadvance.ca/news/eagle-feather-from-chilliwack-made-it-to-space-with-canadian-astronaut/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19806678_web1_copy_Eagle-feather-space-4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19806678_web1_copy_Eagle-feather-space-4.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19806678_web1_copy_Eagle-feather-space-4-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19806678_web1_copy_Eagle-feather-space-4-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19806678_web1_copy_Eagle-feather-space-4-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/19806678_web1_copy_Eagle-feather-space-4-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Creston Valley Advance</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/./local-news/">Creston News</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/weather/">Creston Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Creston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Creston Valley Advance and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.8'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.8'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616990","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":427,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
