
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="18952007" />
        <link rel="icon" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Advance voter turnout up 25% for first two days: Elections Canada &#8211; Creston Valley Advance</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.crestonvalleyadvance.ca/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3112'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.crestonvalleyadvance.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crestonvalleyadvance.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14240/cc.js?ns=_cc14240' id='LOTCC_14240'></script>
<script type='text/javascript' language='javascript'>_cc14240.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-25',{'dimension1': 'Black Press Media Staff','dimension2': 'federal election,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Black Press Media Staff','dimension2': 'federal election,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Black Press Media Staff','dimension2': 'federal election,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Black Press Media Staff','dimension2': 'federal election,home2', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'crestonvalleyadvance.ca'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Black Press Media Staff'; 
        _sf_async_config.sections = 'Federal Election, Home2'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Creston Valley Advance" />
<meta property="og:url" content="https://www.crestonvalleyadvance.ca/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/" />
<meta property="og:title" content="Advance voter turnout up 25% for first two days: Elections Canada - Creston Valley Advance" />
<meta name="description" content="Two million people voted Friday and Saturday" />
<meta property="og:description" content="Two million people voted Friday and Saturday" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Federal Election" />
<meta property="article:published_time" content="2019-10-15T10:45:00-06:00" />
<meta property="og:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Advance voter turnout up 25% for first two days: Elections Canada - Creston Valley Advance" />
<meta property="twitter:description" content="Two million people voted Friday and Saturday" />
<meta property="twitter:image" content="https://www.crestonvalleyadvance.ca/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg" />
<meta property="fb:app_id" content="296449587049630" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.crestonvalleyadvance.ca\/federal-election\/advance-voter-turnout-up-25-for-first-two-day-elections-canada\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.crestonvalleyadvance.ca\/federal-election\/advance-voter-turnout-up-25-for-first-two-day-elections-canada\/"},"headline":"Advance voter turnout up 25% for first two days: Elections Canada","datePublished":"2019-10-15T10:45:00-06:00","dateModified":"2019-10-15T10:59:16-06:00","thumbnailUrl":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2019\/10\/18952007_web1_federal-election-voting.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/uploads\/2019\/10\/18952007_web1_federal-election-voting.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Black Press Media Staff"},"publisher":{"@type":"Organization","name":"Creston Valley Advance","logo":{"@type":"ImageObject","url":"https:\/\/www.crestonvalleyadvance.ca\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cva-logo.png","width":504,"height":47}},"contentLocation":{"@type":"Place","name":"Creston, BC, Canada"},"dateline":"Creston, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Two million people voted Friday and Saturday &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0B 1G0","pub_code":"CVA","secondstreet_contest_feed":"http:\/\/crestonvalleyadvance.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CRVA"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-71439 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li id="menu-item-21518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-38567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-64188" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64188"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-64189" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64189"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-64190" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64190"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li id="menu-item-64191" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64191"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li id="menu-item-17345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li id="menu-item-68786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68786"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">Federal Election 2019</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li id="menu-item-17368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li id="menu-item-17369" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li id="menu-item-48815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48815"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-31987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-61046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61046"><a href="https://www.crestonvalleyadvance.ca/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-40069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li id="menu-item-23504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li id="menu-item-66998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="https://www.crestonvalleyadvance.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li id="menu-item-35856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-62177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://www.crestonvalleyadvance.ca/./social-matters/">Social Matters</a></li>
	<li id="menu-item-23503" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li id="menu-item-20897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-45353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45353"><a href="https://www.crestonvalleyadvance.ca/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.crestonvalleyadvance.ca/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li id="menu-item-38577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38577"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="hide menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.crestonvalleyadvance.ca/./video/">VIDEO</a></li>
<li id="menu-item-68787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68787"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">ELECTION</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-38851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-41827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41827"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.crestonvalleyadvance.ca/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.crestonvalleyadvance.ca/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-20217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20217"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.crestonvalleyadvance.ca/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.crestonvalleyadvance.ca/submit">
                                    <img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank" rel="noopener noreferrer"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank" rel="noopener noreferrer"></a></li> -->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/creston/v0b/weather-forecast/52928" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517352615201" class="aw-widget-current"  data-locationkey="52928" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517352615201" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.crestonvalleyadvance.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21518"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.crestonvalleyadvance.ca/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.crestonvalleyadvance.ca/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38567"><a href="https://www.crestonvalleyadvance.ca/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.crestonvalleyadvance.ca/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.crestonvalleyadvance.ca/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64188"><a href="https://www.crestonvalleyadvance.ca/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64189"><a href="https://www.crestonvalleyadvance.ca/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64190"><a href="https://www.crestonvalleyadvance.ca/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-64191"><a href="https://www.crestonvalleyadvance.ca/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17345"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=cva">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68786"><a href="https://www.crestonvalleyadvance.ca/./federal-election/">Federal Election 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.crestonvalleyadvance.ca/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.crestonvalleyadvance.ca/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17368"><a href="https://www.crestonvalleyadvance.ca/tag/creston-valley-thunder-cats/">Creston Valley Thunder Cats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-17369"><a href="https://www.crestonvalleyadvance.ca/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.crestonvalleyadvance.ca/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.crestonvalleyadvance.ca/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48815"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31987"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.crestonvalleyadvance.ca/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.crestonvalleyadvance.ca/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.crestonvalleyadvance.ca/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.crestonvalleyadvance.ca/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61046"><a href="https://www.crestonvalleyadvance.ca/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40069"><a href="https://www.crestonvalleyadvance.ca/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23504"><a href="https://www.crestonvalleyadvance.ca/tag/spiritual/">Spiritual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66998"><a href="https://www.crestonvalleyadvance.ca/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.crestonvalleyadvance.ca/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.crestonvalleyadvance.ca/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35856"><a href="https://www.crestonvalleyadvance.ca/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62177"><a href="https://www.crestonvalleyadvance.ca/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23503"><a href="https://www.crestonvalleyadvance.ca/tag/seniors/">Seniors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.crestonvalleyadvance.ca/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.crestonvalleyadvance.ca/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.crestonvalleyadvance.ca/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.crestonvalleyadvance.ca/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.crestonvalleyadvance.ca/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20897"><a href="https://www.crestonvalleyadvance.ca/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.crestonvalleyadvance.ca/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.crestonvalleyadvance.ca/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.crestonvalleyadvance.ca/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.crestonvalleyadvance.ca/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.crestonvalleyadvance.ca/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.crestonvalleyadvance.ca/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.crestonvalleyadvance.ca/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.crestonvalleyadvance.ca/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.crestonvalleyadvance.ca/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.crestonvalleyadvance.ca/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.crestonvalleyadvance.ca/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-71439 post type-post status-publish format-standard has-post-thumbnail hentry category-federal-election category-home2" id="post-71439">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg" class="attachment-full size-full" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Elections Canada workers said a polling station in White Rock, B.C., was busy all weekend. (Katya Slepian/Black Press Media)</p></div>
                                    <h2 class="entry-title">Advance voter turnout up 25% for first two days: Elections Canada</h2>
            <p class="lead">Two million people voted Friday and Saturday
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.crestonvalleyadvance.ca/author/bpm-staff/" rel="author" class="fn">Black Press Media Staff</a></li><li>Oct. 15, 2019 10:45 a.m.</li><li><a class="byline" href="https://www.crestonvalleyadvance.ca/federal-election/">Federal Election</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Advance+voter+turnout+up+25%25+for+first+two+days%3A+Elections+Canada&amp;url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F&title=Advance+voter+turnout+up+25%25+for+first+two+days%3A+Elections+Canada" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Advance%20voter%20turnout%20up%2025%25%20for%20first%20two%20days%3A%20Elections%20Canada&amp;body=https%3A%2F%2Fwww.crestonvalleyadvance.ca%2Ffederal-election%2Fadvance-voter-turnout-up-25-for-first-two-day-elections-canada%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Preliminary data shows a 25 per cent increase in the number of advance votes cast in this fall&rsquo;s federal election.</p>
<p>Elections Canada said two million people voted on Friday and Saturday, the first two days of advance polls. The agency said this was a 25 per cent jump compared to the first two days of advance voting in the 2015 election.</p>
<p>Workers at a White Rock polling station said Monday that it had been &ldquo;very busy&rdquo; all weekend long. Advance voting wrapped up Monday.</p>
<p>The federal election takes place Monday, Oct. 21.</p>
<p><ins><strong>READ MORE: O<a href="https://www.peacearchnews.com/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/" target="_blank" rel="noopener noreferrer">kanagan woman, 91, votes at advance polls despite broken hip, shoulder and wrist</a></strong></ins></p>
<p><ins><strong>VIDEO: <a href="https://www.peacearchnews.com/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/" target="_blank" rel="noopener noreferrer">Trudeau plays defence in Maritimes today while Scheer fights for seats in Quebec</a></strong></ins></p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>.</p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.crestonvalleyadvance.ca/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.crestonvalleyadvance.ca/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Okanagan woman, 91, votes at advance polls despite broken hip, shoulder and wrist</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.crestonvalleyadvance.ca/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>VIDEO: Trudeau, Singh posture for &#8216;progressive&#8217; votes while Scheer fights in Quebec</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Header');" href="https://www.crestonvalleyadvance.ca/./federal-election/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-8721de9ea981f5aa541bb1e40218abcf --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/federal-election/advance-voting-in-2019-federal-election-begins/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18919649_web1_BLACKPRESS5leaders-fdlelxn1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18919649_web1_BLACKPRESS5leaders-fdlelxn1.jpg 2048w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18919649_web1_BLACKPRESS5leaders-fdlelxn1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18919649_web1_BLACKPRESS5leaders-fdlelxn1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18919649_web1_BLACKPRESS5leaders-fdlelxn1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18919649_web1_BLACKPRESS5leaders-fdlelxn1-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18919649_web1_BLACKPRESS5leaders-fdlelxn1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/federal-election/advance-voting-in-2019-federal-election-begins/"><h5 class="active">Advance voting in 2019 federal election begins</h5></a><p class="lead show-for-medium">Voting at advance polling stations has become a popular choice in Canada over the years
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/creston-town-council-approves-signage-variance-for-restaurant/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18905087_web1_191017-CVA-Town-Council_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18905087_web1_191017-CVA-Town-Council_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18905087_web1_191017-CVA-Town-Council_1-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18905087_web1_191017-CVA-Town-Council_1-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18905087_web1_191017-CVA-Town-Council_1-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18905087_web1_191017-CVA-Town-Council_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/creston-town-council-approves-signage-variance-for-restaurant/"><h5 class="active">Creston town council approves signage variance for restaurant</h5></a><p class="lead show-for-medium">A development variance permit request by Memories of Indian Cusine Ltd. was&hellip; <a class="inline-read-more" href="https://www.crestonvalleyadvance.ca/news/creston-town-council-approves-signage-variance-for-restaurant/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/police-standoff-at-remote-cabin-near-argenta/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18915906_web1_18119701_web1_RCMP-car-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18915906_web1_18119701_web1_RCMP-car-WEB.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18915906_web1_18119701_web1_RCMP-car-WEB-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18915906_web1_18119701_web1_RCMP-car-WEB-768x511.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18915906_web1_18119701_web1_RCMP-car-WEB-1024x681.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18915906_web1_18119701_web1_RCMP-car-WEB-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/police-standoff-at-remote-cabin-near-argenta/"><h5 class="active">Officer shot, man arrested after standoff near Argenta</h5></a><p class="lead show-for-medium">The officer suffered non-life threatening injuries
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/nelson-creston-rotary-clubs-accepting-applications-for-youth-leadership-camp-in-crawford-bay/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18838981_web1_191017-CVA-mini-ryla-rotary_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18838981_web1_191017-CVA-mini-ryla-rotary_3.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18838981_web1_191017-CVA-mini-ryla-rotary_3-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18838981_web1_191017-CVA-mini-ryla-rotary_3-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18838981_web1_191017-CVA-mini-ryla-rotary_3-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18838981_web1_191017-CVA-mini-ryla-rotary_3-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/nelson-creston-rotary-clubs-accepting-applications-for-youth-leadership-camp-in-crawford-bay/"><h5 class="active">Nelson, Creston Rotary clubs accepting applications for youth leadership camp in Crawford Bay</h5></a><p class="lead show-for-medium">28 spots open in fourth annual Rotary Youth Leadership Awards camp
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/columbia-basin-alliance-for-literacys-ninth-annual-reach-a-reader-fundraiser-is-today/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18886362_web1_191017-CVA-CBal-2_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18886362_web1_191017-CVA-CBal-2_2.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18886362_web1_191017-CVA-CBal-2_2-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18886362_web1_191017-CVA-CBal-2_2-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18886362_web1_191017-CVA-CBal-2_2-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18886362_web1_191017-CVA-CBal-2_2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/columbia-basin-alliance-for-literacys-ninth-annual-reach-a-reader-fundraiser-is-today/"><h5 class="active">Columbia Basin Alliance for Literacy&#8217;s ninth annual Reach a Reader fundraiser is today</h5></a><p class="lead show-for-medium">The Columbia Basin Alliance for Literacy&rsquo;s (CBAL) ninth annual Reach a Reader&hellip; <a class="inline-read-more" href="https://www.crestonvalleyadvance.ca/news/columbia-basin-alliance-for-literacys-ninth-annual-reach-a-reader-fundraiser-is-today/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/"><h5 class="active">VIDEO: Trudeau, Singh posture for &#8216;progressive&#8217; votes while Scheer fights in Quebec</h5></a><p class="lead show-for-medium">NDP Leader Jagmeet Singh, whose party has been on the rise in recent polls, is campaigning in Toronto
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18952007_web1_federal-election-voting-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/federal-election/advance-voter-turnout-up-25-for-first-two-day-elections-canada/"><h5 class="active">Advance voter turnout up 25% for first two days: Elections Canada</h5></a><p class="lead show-for-medium">Two million people voted Friday and Saturday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/okanagan-principals-told-to-confiscate-vaping-products-from-students/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T.jpg 1302w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18951453_web1_Vaping-T-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/okanagan-principals-told-to-confiscate-vaping-products-from-students/"><h5 class="active">Okanagan principals told to confiscate vaping products from students</h5></a><p class="lead show-for-medium">Vaping is up 74 per cent in youth over the last two years, according to one Canadian study
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/rather-mild-winter-expected-in-b-c-this-year/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast-768x511.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast-1024x682.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18950968_web1_accuweather-winter-forecast-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/rather-mild-winter-expected-in-b-c-this-year/"><h5 class="active">&#8216;Rather mild&#8217; winter expected in B.C. this year</h5></a><p class="lead show-for-medium">Northwestern B.C. will be the worst hit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/court-action-in-trail-acid-spills-may-take-years/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18942661_web1_191014-TDT-M-cars-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/court-action-in-trail-acid-spills-may-take-years/"><h5 class="active">Court action in Trail acid spills may take years</h5></a><p class="lead show-for-medium">B.C. court case involves a number of defendants and a number of plaintiffs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/in-the-news-sprinting-to-the-election-finish-line-and-anger-amid-manitoba-storms/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949998_web1_21961189-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/in-the-news-sprinting-to-the-election-finish-line-and-anger-amid-manitoba-storms/"><h5 class="active">In the news: Sprinting to the election finish line and anger amid Manitoba storms</h5></a><p class="lead show-for-medium">First Nations residents forced to evacuate their Manitoba homes after a recent snowstorm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/bc-ferries-sees-steady-traffic-of-post-thanksgiving-weekend-travellers/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-300x201.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-768x513.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-1024x684.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/bc-ferries-sees-steady-traffic-of-post-thanksgiving-weekend-travellers/"><h5 class="active">BC Ferries sees steady traffic of post-Thanksgiving weekend travellers</h5></a><p class="lead show-for-medium">Ferries filling up fast, sailing waits at some terminals
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/save-the-kids-dorian-survivor-tells-the-harrowing-story-of-his-canadian-wifes-death/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486.jpg 2048w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/news/save-the-kids-dorian-survivor-tells-the-harrowing-story-of-his-canadian-wifes-death/"><h5 class="active">&#8216;Save the kids!&#8217; Dorian survivor tells the harrowing story of his Canadian wife&#8217;s death</h5></a><p class="lead show-for-medium">Family held a funeral and placed Alishia Liolli’s remains in a niche at a cemetery in Windsor, Ont.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb.jpg 1597w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-300x206.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-768x526.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-1024x701.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-640x438.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-1200x822.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.crestonvalleyadvance.ca/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/"><h5 class="active">Okanagan woman, 91, votes at advance polls despite broken hip, shoulder and wrist</h5></a><p class="lead show-for-medium">Angela Maynard has voted in almost every election during her lifetime
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-71412" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/news/bc-ferries-sees-steady-traffic-of-post-thanksgiving-weekend-travellers/">BC Ferries sees steady traffic of post-Thanksgiving weekend travellers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Ferries filling up fast, sailing waits at some terminals
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/news/bc-ferries-sees-steady-traffic-of-post-thanksgiving-weekend-travellers/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-300x201.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-768x513.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-1024x684.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18941110_web1_191011-VNE-FerriesWaits_1-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-71420" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/">Okanagan woman, 91, votes at advance polls despite broken hip, shoulder and wrist</a></h5>
				<p class="lead web show-for-medium hide-for-large">Angela Maynard has voted in almost every election during her lifetime
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/federal-election/okanagan-woman-91-votes-at-advance-polls-despite-broken-hip-shoulder-and-wrist/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb.jpg 1597w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-300x206.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-768x526.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-1024x701.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-640x438.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18939930_web1_maynardweb-1200x822.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-71416" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/news/wood-pulp-steel-cables-scientists-study-how-to-make-ice-roads-last-longer/">Wood pulp, steel cables: Scientists study how to make ice roads last longer</a></h5>
				<p class="lead web show-for-medium hide-for-large">There are at least 10,000 kilometres of Canadian roads that depend on freezing temperatures
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/news/wood-pulp-steel-cables-scientists-study-how-to-make-ice-roads-last-longer/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940174_web1_icicles.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940174_web1_icicles.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940174_web1_icicles-300x202.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940174_web1_icicles-768x518.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940174_web1_icicles-1024x690.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940174_web1_icicles-640x431.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-71418" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/news/save-the-kids-dorian-survivor-tells-the-harrowing-story-of-his-canadian-wifes-death/">&#8216;Save the kids!&#8217; Dorian survivor tells the harrowing story of his Canadian wife&#8217;s death</a></h5>
				<p class="lead web show-for-medium hide-for-large">Family held a funeral and placed Alishia Liolli’s remains in a niche at a cemetery in Windsor, Ont.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/news/save-the-kids-dorian-survivor-tells-the-harrowing-story-of-his-canadian-wifes-death/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486.jpg 2048w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18940298_web1_21960486-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-71422" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/trending-now/b-c-nordic-ski-area-vies-for-250000-as-top-four-finalist-in-national-contest/">B.C. Nordic ski area vies for $250,000 as top-four finalist in national contest</a></h5>
				<p class="lead web show-for-medium hide-for-large">Help needed to accumulate votes for trail lighting project for B.C.’s only finalist
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/trending-now/b-c-nordic-ski-area-vies-for-250000-as-top-four-finalist-in-national-contest/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark.jpg 2000w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-1024x682.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-640x427.jpg 640w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18947391_web1_191018-SAA-Larch-Hills-in-dark-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-71414" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/business/canadian-company-enlists-bees-to-deliver-crop-protection-plans-rapid-expansion/">Canadian company enlists bees to deliver crop protection, plans rapid expansion</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bee Vectoring Technologies International Inc. has created a way for bees to deliver a bacterial fungicide to crops
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/business/canadian-company-enlists-bees-to-deliver-crop-protection-plans-rapid-expansion/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18938668_web1_chy20123995.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18938668_web1_chy20123995.jpg 450w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18938668_web1_chy20123995-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-71426" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/">VIDEO: Trudeau, Singh posture for &#8216;progressive&#8217; votes while Scheer fights in Quebec</a></h5>
				<p class="lead web show-for-medium hide-for-large">NDP Leader Jagmeet Singh, whose party has been on the rise in recent polls, is campaigning in Toronto
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Federal Election Most Read');" href="https://www.crestonvalleyadvance.ca/federal-election/video-trudeau-plays-defence-in-maritimes-today-while-scheer-fights-for-seats-in-quebec/"><img src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh.jpg 1200w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-300x200.jpg 300w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-768x512.jpg 768w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-1024x683.jpg 1024w, https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/18949896_web1_trudeau-scheer-singh-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.crestonvalleyadvance.ca/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 46.62"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M19.91,20.25C19.91,12.82,19,10,17,10c-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26C7.88,49.74,5,41.17,5,26.43,5,9.29,10.15,3.11,16.64,3.11c9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M31.82,4H41c7.81,0,13,3.28,13,12.73,0,3.78-1.13,8.82-4.79,11l4.85,21.17H45.81L42,29.58H40V48.86H31.82ZM40,23h1.64c3,0,4.16-3,4.16-6.24,0-4.85-1.76-6.24-4.54-6.24H40Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M57.46,4H76v6.93H65.65V22.39h7.62V29.7H65.65V41.92H76.42v6.93h-19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M85.24,35.88c0,2.52,0,6.93,3.53,6.93,2.71,0,3.65-2.52,3.65-4.35,0-8-14.87-9.83-14.87-23.12,0-6.74,3.65-12.22,10.58-12.22,7.37,0,10.21,5.61,10.4,13.67H91.23c0-2.52,0-6.74-3.28-6.74-2,0-3.09,1.64-3.09,4.1,0,7.62,14.87,10.21,14.87,23.25,0,6.87-3.91,12.35-11.28,12.35-8.76,0-10.52-7.69-10.52-13.86Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M106.73,10.93H99.67V4H122v6.93h-7.06V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M134.76,3.11c7.25,0,12,5.61,12,23.31s-4.73,23.31-12,23.31-12-5.61-12-23.31S127.52,3.11,134.76,3.11Zm-3,28c0,9.7,1.13,11.66,3,11.66s3-2,3-11.66V21.7c0-9.7-1.13-11.66-3-11.66s-3,2-3,11.66Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M150.51,4h8L166,27.69h.13V4h6.55V48.86h-6.36L157.57,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M187.49,4h8l3.84,31.5h.13L203.68,4h6.62l-6.74,44.86h-9.39Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M217.23,4h11.84l5.54,44.86h-7.88l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M237.64,4h8.19V41.92h10.46v6.93H237.64Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M259.81,4H268V41.92h10.46v6.93H259.81Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M282,4h18.52v6.93H290.18V22.39h7.62V29.7h-7.62V41.92H301v6.93H282Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M309.94,31.53,302.45,4h8.13l3.91,17.58h.13L318.76,4h6.87l-7.5,26.78V48.86h-8.19Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M341.46,4H353.3l5.54,44.86H351l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13L344,32.35h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M361.87,4H369C382.72,4,384,12.82,384,26.43c0,13-1.07,22.43-13.73,22.43h-8.44Zm8.19,37.93c5.17-.06,5.42-2,5.42-15.56s-.25-15.37-5.42-15.44Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M386.31,4h8l3.84,31.5h.13L402.51,4h6.62l-6.74,44.86H393Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M416,4h11.84l5.54,44.86h-7.87l-1.2-10h-6.62l-1.13,10h-6.87Zm5.23,6.93h-.13l-2.58,21.42h5.1Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M436.15,4h8l7.5,23.69h.13V4h6.55V48.86H452L443.2,21.7h-.13V48.86h-6.93Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M477,20.25c0-7.43-.95-10.21-3-10.21-1.7,0-3.4,1.13-3.4,16.38,0,14.74.88,16.38,3.4,16.38,2.71,0,3.34-4.16,3.46-10.65l6.93.32c0,7.81-1.13,17.26-10.71,17.26-8.76,0-11.66-8.57-11.66-23.31,0-17.14,5.17-23.31,11.66-23.31,9.45,0,10.58,8.69,10.58,16.89Z" transform="translate(-4.98 -3.11)"/><path class="bp-pub-logo" d="M488.94,4h18.52v6.93H497.13V22.39h7.62V29.7h-7.62V41.92H507.9v6.93h-19Z" transform="translate(-4.98 -3.11)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/crestonvalleyadvance/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/CrestonAdvance" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Creston Valley Advance</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thegoldenstar.net/">Golden Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/./local-news/">Creston News</a></li><li class="menu-item"><a target="_blank" href="https://www.crestonvalleyadvance.ca/weather/">Creston Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Creston Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Creston Valley Advance and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.4'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1i2dne2m97hqripe92mwq9xh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616990","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":190,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
